Question New PC, Visual and audio stutters randomly and then bsod when shutting down or restarting.

Apr 30, 2019
13
0
10
0
Hi i just built this computer recently my specs for this build are as followed
GPU: Geforce GTX 1080 SC Evga
MOBO: mpg x570 gaming plus
CPU: Ryzen 7 3700x
storage1: nvme 256gb
storage2: 1tb hard drive
Ram: 16gb patriot viper steel 4000mhz (2x8gb)
PSU: 650w evga

Anyway so i have this problem when I'm gaming or just simply watching videos my computer will stutter or skip visually and also auditory. To fix this temporarily I have to restart or shutdown my computer. Upon shutting down or restarting it will Blue screen a stop code error saying Driver Power state failure. I looked into this try all the recommend fix adjust power setting and even trying to reinstall my drivers I even went as far reinstalling win 10 Completely. I have found a way to force this to happen on consequence if I use a program call Winiso and 'mount' a drive it 100% of the time force the stuttering to occur. i also tried swapping out my graphics card for my old 1070 and it still has the same issue so yeah if anyone can help remedy this issue that would be greatly appreciated i can provide example and other things if need be just ask. Thanks!


(side note i only get the bluescreen when it starts to stutter otherwise i dont get a bluescreen when shutting down)
 
Then go to settings, click on additional power settings, then click on change plan settings, click on change advanced power settings, a box will pop up (power options), go down to turn off hard disk set it to never, go to wireless adapter settings and set to maximum performance, go to sleep set it to 0, wake timers set to enable, go down to pci exspress, set link power management to off, go down to multimedia settings, set video playback quality bias to video playback performance bias, when playing video, set it to optimize video quality, hit apply and restart pc. See if any of this helps.
 
Feb 7, 2020
2
0
10
0
Hey, I have a 3700x and x570 chipset mobo, ive been having the same exact problem and I believe I have it fixed. Turn off fast boot in windows, not the BIOS. Just got to power options, advanced power options, then go to what power buttons do and turn off “fast boot (recommended)” also my OS is running off of a m.2 so hopefully that helps. I literally just tried this and it seemed to work like 5 times in a row, and usually it did it everytime. Let me know if this fixed yours as well.
 
Feb 7, 2020
2
0
10
0
Did you try what I recommended? It’s still working for me.
my specs are
3700x
Vengeance rgb pro 3600
Crosshair VIII x570
970 evo plus 500gb m.2
2080 super
 
Apr 30, 2019
13
0
10
0
So i gave this a try both of your suggestions and still nothing unfortunately sorry for the late reply i haven't been on recently i be checking back more frequently
 

ASK THE COMMUNITY

TRENDING THREADS