Question New PC Won't Boot Past BIOS With USB Device Plugged In

Jun 17, 2019
1
0
10
0
Hi all,
just purchased a z390 Aorus Pro WiFi, i7 9700k, and Corsair Vengeance Ram.
I installed all of my parts into my old case, plugged in my mouse and keyboard, went to the bios, checked to make sure everything was there, attempted to boot into USB to do a clean install of Windows and system locked up. Required me to hold down the power button to turn off the system. Thats odd, I tried to boot straight into my old windows 10 image on my SSD from my old build. Locked up again at "diagnosing problem" as it went straight into recovery and wouldn't let me into windows.
I realized, I could get into recovery OR into the USB Windows 10 Installation when I have NO input device plugged into the Mobo.
Obviously, this doesn't help me as I can't install windows or do anything without an input device. I've tried 3 keyboards, 3 mice, a mouse/keyboard combo. Nothing. Locks up every time. I've tried every USB port, I moved and removed all the RAM sticks into every configuration I could, reset CMOS multiple times with a jumper, removed all unnecessary components (GPU, unplugged all unnecessary case headers), and removed the entire mobo from the case and tried booting out of the case past bios and still no dice.
Could anyone help me at all? I've been at it for about 10 hours and I'm not sure what else to try.
Thanks.
 

JohnBonhamsGhost

Reputable
Jan 14, 2016
1,005
7
5,665
193
really sounds like a defect with the board. i would search the manufacturer forums for similar problems and see if anyone is posting an easy fix.
if nothing turns up; i would contact the manufacturer for a replacement. if you do see others complaining of similar problems; contact retailer for a refund and go with something else.
 

ASK THE COMMUNITY

TRENDING THREADS