[SOLVED] New Pc Wont Boot

Apr 7, 2020
8
1
25
2
Hello Everyone

3700x
Dark Rock Pro 4
B450 Tomahawk
16 Gb Ram 3200
2070 Super
80+ Gold 650 W

Yesterday I built my first Pc everything went more or less smoothly aside from installing the fan on the Dark Rock Pro 4 was a bit difficult for me. Once I was done building I went to turn it on but nothing happened. I thought I must have not conneted a cable so I tore it apart and rebuilt it, same result. Now I have it outside of the case with the bare minimums ( Cpu, Cpu cooler, Ram, 24 pin, 8 pin) and still no boot. Ive triple checked front pannel connectors and nothing changes. The only indication that i am atleast halway right is the fact that when the pu is on the cases power button led lights up. I am at a loss at this point any help will be greatly appreciated.
 
Jan 9, 2020
229
49
140
12
Have you double checked that your CPU cooler is plugged into the correct spot? Sometimes motherboards will prevent a turn-on if it doesn't detect a fan plugged into the CPU header.
 
Apr 7, 2020
8
1
25
2
After further troubleshooting, it appears that the front panel switch is what is not working. I was able to jump-start my bench build even without the CPU fan plugged in. However, I still can't turn on the pc with the case button. Either way, thank you very much.
That could do it.

Here's a link to your mobo's manual. The correct header is the CPU_FAN1 located on the upper left side of the RAM area on the diagram (page 25).
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts