Question New, prebuilt PC is underperforming ?

Jul 31, 2021
5
0
10
0
Hi guys
I recently just bought a new prebuilt pc and have noticed big problems with it.
On games such as valorant or csgo I have really low gpu and cpu usage and this low frame rates which is annoying as I also bought a 280 Hz monitor to play these games with (btw I play on all low settings).
The gpu usage on these two games is around 20% while the cpu usage is around 40% which means there is no bottleneck.
Here are my specs:
I5 9600k
Msi z390 gaming plus mobo
1x16gb 3200mhz ram
Msi 3070
650w psu
500gb NVMe ssd and 1tb hard drive

I have already tried some fixes such as:

  • Trying to make sure the gpu is correctly plugged in
  • checking all connections in pc
  • I tried optimising my nvidia control panel settings and other windows settings
  • updating nvidia drivers
  • wiping and then trying older nvidia drivers
  • tried to use 2x8gb kit from my old pc
  • tried wiping and reinstalling windows
however what I find strange is that in benchmarks such as Msi kombustor, my gpu score is normal and is at 100% usage. And in 3dmark my cpu score is also normal.
Any help would be much appreciated as I am losing my mind after spending £1300 on this pc. Thanks a lot .
 
Jul 31, 2021
5
0
10
0
Very slow. You want 3200! If it's a 3200 kit, enable XMP in the BIOS.

Pretty bad for a system with Ampere gpu.

In a lot of games a 6 core without HT is bottleknecking a high-end gpu.
What's the cpu usage per core?

Also buying a new 6 core without HT is a bad bargain nowadays.
I also tried the pc with the 1x16gb 3200 kit it came with and that gave no better results (I did enable xmp)
Maybe it is the 650 psu that is causing the problem
Also from what I have seen online the i5 9600k is ok with the 3070 in benchmarks.
The per core usage for each core never goes above 60 at the max
 
Jul 31, 2021
5
0
10
0
Very slow. You want 3200! If it's a 3200 kit, enable XMP in the BIOS.

Pretty bad for a system with Ampere gpu.

In a lot of games a 6 core without HT is bottleknecking a high-end gpu.
What's the cpu usage per core?

Also buying a new 6 core without HT is a bad bargain nowadays.
Also the benchmarks are all fine for the cpu and gpu are you sure ram is the issue?
 

ASK THE COMMUNITY