New Processor - 4 Beeps, no peripheral detection

BasedGooseY

Prominent
Apr 5, 2017
3
0
510
0
Today, I upgraded my CPU (i5-2310 -> i7-3770) and I also re-assembled my build into another case (haf 932). I wired everything exactly the same as my previous build, albeit with slightly better cable management, but now I just get 4 beeps on start up. Everything on the tower seems to be running fine and I can leave it for as long as I wanted and it would just keep running, but it doesn't detect my monitor, keyboard, or mouse. Monitor is connected through a DVI cable on an rx 480, and keyboard and mouse are both plugged in through the usb ports on the mobo. I've tried connecting through different usb ports and tried connecting my display through the mobo's VGA cable port, but still nothing. Everything else seems to be working fine (Fans running, LEDs on GPU light up, optical drive and hard drive are detected) but none of my peripherals seem to interact at all.

Specs:
-stock Gateway dx4860 mobo
-old processor: i5-2310
-new processor : i7-3770
-GPU: xfx AMD rx480 8gb
-RAM: 4gbx4 Patriot Sector 5

Any help would be greatly appreciated
 

krzyimprt

Distinguished
Mar 25, 2013
1,211
1
19,965
288


You will have to switch back to the i5-2310 to post and update it. You'll want to install P11.A3.

Desktop > DX Series > DX4860
http://www.gateway.com/gw/en/CA/content/drivers-downloads
 

krzyimprt

Distinguished
Mar 25, 2013
1,211
1
19,965
288


You did update the bios right? You're jumping from Sandy to Ivy which will require a bios update.
 

BasedGooseY

Prominent
Apr 5, 2017
3
0
510
0


I haven't..... totally didn't even think about that. Do you know how I would go about doing that? Considering it doesn't detect any peripherals at all
 

krzyimprt

Distinguished
Mar 25, 2013
1,211
1
19,965
288


You will have to switch back to the i5-2310 to post and update it. You'll want to install P11.A3.

Desktop > DX Series > DX4860
http://www.gateway.com/gw/en/CA/content/drivers-downloads
 

ASK THE COMMUNITY

TRENDING THREADS