New Processor Install -- GA-MA790FXT-UD5P -- No POST After BIOS Update


Oct 26, 2011
Board :: Gigabyte GA-MA790FXT-UD5P
Processor :: Phenom II X4 (Old Processor) and 1100T Phenom X6 (New Processor)
RAM :: 16 GB (4GB x 4) GSkill (1600 mHz)
HD :: Western Digital Raptor
Video :: EVGA Nvidia GTX 580 (Brand New)

Hello everyone.

I have been racking my brain since yesterday afternoon as to what the problem could be with my system and I just flat out give up trying to figure it out on my own via Google.

Here is the scoop in chronological order:

1. Purchased the 1100T AMD AM3 socket processor, EVGA GTX580, and 8 more GBs of GSkill (1600mhz) RAM from Newegg.
2. I received them on Monday and proceeded to just install my graphics card and RAM as I did not have any thermal compound on hand. The computer was working just great with the new graphics and RAM (with my old processor still in there -- Phenom II X4 -- not sure the model).
3. Yesterday I went to Fry's Electronics and grabbed some thermal compound and found a new case that I loved (Cooler Master HAF 932 Advanced) to replace the one that have had for 5 years.
4. I got home and moved everything over to my new case and installed the new processor. I went to boot up and nothing. So, I checked to make sure that all of the power connectors were properly placed and they were. I tried again. No luck. So, I put back in my old processor and everything worked...for a second. The computer would continually get to "Windows is starting up" and then reboot. Several forums had stated that the Windows copy was corrupt so I got my CD and went about reinstalling Windows with my old processor. No luck. The computer would reboot still when Windows was attempting to gather the install files for the reinstall.
5. I then proceeded to research further and found that I needed a BIOS update in order for the X6 to run properly. So, I took my flash drive and threw the newest Gigabyte BIOS onto it (F8N update) and went back into the BIOS to install it. The new BIOS install went perfectly. I then shut off my computer to reset CMOS.
6. I proceeded to reset CMOS via the control button that was on my board and then turned my computer back on. No POST at all (this was on my old processor).
7. So, I went and installed my new processor (X6 1100T one) and still no post.

That is where I am at right now. I am not getting a post from either processor. I have tried one RAM stick and taking out the video card and all of that, and nothing yields a result.

All of the power connectors are in the proper place.

Any suggestions before I throw my case out the window?! :)
Try a bare post on a non conductive surface, such as wood or the box the board came in. If it still won't post, request an rma from gigabyte and simply say it won't post; don't go into the details. Rma's take about three weeks to get a new board from the time you mail it; you can sell the replacement if you don't need it.