• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

Question New PSU, New Problem

Jul 14, 2020
6
0
10
0
Hello, so i would need some help figuring out what could be wrong, but i have had a PC that i built about a year or 2 ago and realized a few months ago that my PSU was not delivering enough power to my components, so i bought a Seasoinc Prime 1300W 80+ Plat and installed that, but after installing my new PSU i have gotten an error where my PC runs smoothly and normally for about 1hr-2hrs (Sometimes up to 4 hrs) and then all of a sudden my programs stop working properly. What happens is that if i am in a game and quit the game it just gets stuck, it won't close it and the monitor the game was on just gets frozen on the last frame before i pressed the quit game button, other programs like my web browsers (i use multiple and all have same issue when this happens) just become blank and whiteout as well as saying in the top bar of that program that it is not working/responding, this also happens to other apps as Discord, Spotify and so on. Windows programs open up without any error when this happens, but when i click anything in them it is not doing anything, it just shows me the start page of that program from Windows, i can usually open up task manager but get the same thing where i can right click on a program and end the task but nothing will happen. If i get this when i have not been playing and been either AFK or just browsed the web then i usually can't open any programs and if i start trying to click anything in the browser it will go in to the program not responding state, Windows apps usually open normally or they take some extra time, games just don't launch at all other than looking like they have been launched in the background.
The only thing that will fix this error is by me pressing the reset button on my case, the restart or shut down in Windows works to start or press but it will just be stuck on the loading circle saying "Restarting" or "Shutting Down".

What i have done to try and solved this:
I have updated my Windows to the latest May 2020 Update, i don't suspect it being this as my friend has as well and he has no problems.
I have reset my CMOS and reset my overclock to standard but i still have the same problem.
I have updated all drivers, maybe i might have missed something?
I have changed my power options in Windows.

I only started having this problem with my new PSU, the PSU has a hybrid mode button for the fan in it, can that have any effect with my problem? I have asumed not as it is only for the PSU fan.

Specs:
CPU: i7-8086K
MOBO: Asus Rog Strix z-370-e gaming
RAM: Corsair Vengance 32GB
Graphics: MSI GeForce 1080Ti Gaming X
PSU: Seasonic Prime 1300W 80+ plat
Cooler: Corsair AiO H115i Pro rgb
 
...after installing my new PSU i have gotten an error where my PC runs smoothly and normally for about 1hr-2hrs (Sometimes up to 4 hrs) and then all of a sudden my programs stop working properly. What happens is that if i am in a game and quit the game it just gets stuck, it won't close it and the monitor the game was on just gets frozen on the last frame before i pressed the quit game button, other programs like my web browsers (i use multiple and all have same issue when this happens) just become blank and whiteout as well as saying in the top bar of that program that it is not working/responding, this also happens to other apps as Discord, Spotify and so on. Windows programs open up without any error when this happens, but when i click anything in them it is not doing anything, it just shows me the start page of that program from Windows, i can usually open up task manager but get the same thing where i can right click on a program and end the task but nothing will happen. If i get this when i have not been playing and been either AFK or just browsed the web then i usually can't open any programs and if i start trying to click anything in the browser it will go in to the program not responding state, Windows apps usually open normally or they take some extra time, games just don't launch at all other than looking like they have been launched in the background.
This is not a PSU issue.
 

Juular

Upstanding
Mar 14, 2020
448
91
290
16
i determined this by calcultaing.
What ? Calculating wattage ? As in if power draw of your components isn't higher than PSU rated wattage ? If that was the case then PSU would just shut the system down. These systems could have been due to PSU but due to the fact that you experience the same problems with the new PSU that was not the case. What i suspect to be the case here is RAM or CPU instability due to OC.
 
Jul 14, 2020
6
0
10
0
What ? Calculating wattage ? As in if power draw of your components isn't higher than PSU rated wattage ? If that was the case then PSU would just shut the system down. These systems could have been due to PSU but due to the fact that you experience the same problems with the new PSU that was not the case. What i suspect to be the case here is RAM or CPU instability due to OC.
I have tried with going back to default clocks and still same problem, so it is not the OC problem, i will try with different ram sticks and settings to see if the ram is faulty
 

ASK THE COMMUNITY

TRENDING THREADS