[SOLVED] New RAM and PC restarts randomly

KKun

Prominent
Sep 13, 2021
12
0
520
1
I bought new RAM-sticks to replace my old ones. (Corsair Vengeance LPX 2x8GB 2666Mhz --> Corsair Vengeance Pro 2x16GB 3600MHz) After a while my PC started to shut down and instantly turn on again (First while gaming and later on same days during only Chrome usage). I am not sure what the problem might be, but after swapping back to my old RAM it works fine again. Is it because of my 650W PSU? I was overcloaking my CPU and GPU but tested it out without the OC and it's still not working. Temps are always fine.

Specs:
i7-9700k
Gigabyte Nvidia 3060Ti
Gigabyte Z390 Gaming X Motherboard
Corsair 650W PSU
Now: Corsair Vengeance LPX 2x8GB 2666Mhz
 

KKun

Prominent
Sep 13, 2021
12
0
520
1
Figured the problem out while swapping RAM sticks for the test. Was a loose cable... Yeah
But thanks anyways.
 
I bought new RAM-sticks to replace my old ones. (Corsair Vengeance LPX 2x8GB 2666Mhz --> Corsair Vengeance Pro 2x16GB 3600MHz) After a while my PC started to shut down and instantly turn on again (First while gaming and later on same days during only Chrome usage). I am not sure what the problem might be, but after swapping back to my old RAM it works fine again. Is it because of my 650W PSU? I was overcloaking my CPU and GPU but tested it out without the OC and it's still not working. Temps are always fine.

Specs:
i7-9700k
Gigabyte Nvidia 3060Ti
Gigabyte Z390 Gaming X Motherboard
Corsair 650W PSU
Now: Corsair Vengeance LPX 2x8GB 2666Mhz
Make sure you have the latest bios.

Put a copy of memtest86 on a flash stick.
Boot the stick and let it run.
No errors allowed.

Test with xmp on and off.
 

KKun

Prominent
Sep 13, 2021
12
0
520
1
Figured the problem out while swapping RAM sticks for the test. Was a loose cable... Yeah
But thanks anyways.
 

ASK THE COMMUNITY