Question New ram sticks recognized by BIOS, endless reboot.

Oct 13, 2021
1
0
10
0
Greetings,

I have bought a pair of new ram sticks for my old computer.
I removed my old ram sticks and put the new ones in, computer boots into windows 10 logo and then reboots endlessly.
I tried using 1 stick at a time in all possible 4 slots, and later the other 1 stick, and it doesn't work. Using 1 stick doesn't even show Windows 10 at all. Just BIOS, and reboots.

setup1 (old and works):
Motherboard: Gigabyte GA-H55M-UD2H (rev. 1.3)
CPU: Intel Core i3-540
KINGSTON KHX1600C9AD3/2G 2GB PC3-12800 HYPERX GENESIS


setup2 (new and problematic):
Motherboard: Gigabyte GA-H55M-UD2H (rev. 1.3)
CPU: Intel Core i3-540
RAM MUSHKIN 996770 8GB (2X4GB) DDR3 PC3-10666 1333MHZ SILVERLINE SERIES DUAL CHANNEL KIT

Comparing the information from the BIOS (CMOS Setup Utility - Copyright 1984 - 2010 Award Software) setup1 and setup2, the only noticeable difference was:

setup1
MB Inteligent Tweaker Current Status
tRFC 74

setup2
MB Inteligent Tweaker Current Status
tRFC 174

tCl, tRCD, tRP, tRAS, tRRD, tWTP, tCMD are the same in both setups.

setup1
Advanced Frequency Settings
CPU Clock Drive [900mV]
PCI Express Clock Drive [900mV]

setup2
Advanced Frequency Settings
CPU Clock Drive [700mV]
PCI Express Clock Drive [700mV]

And of course the change of DIMM slot (MB), Enabled Slot (MB), Total Memory Size (MB), which was doubled in setup2.

Has anybody got any idea of what should I do?
 

ASK THE COMMUNITY

TRENDING THREADS