Question New Rig - Computer going to sleep mode when gaming

Aug 13, 2019
6
0
10
0
Hi all,

I recently upgraded my rig, here are the full specs, for the lazy its a i9 + rtx 2080 build.

Everything has been going smoothly until today. I have been playing Assassins Creed Odyssey and Overwatch lately, both have decided to give me the same problem so i figured its not app specific.

About 5mins into the game the screen goes black, monitor shows "Power Saving Mode", but the fans sound like they have been kicked into overdrive. Also the game music will loop whatever the last second of sound was.

I have tried fiddling with the power settings and had no luck. Also I haven't changed any bios settings so i doubt the problem lies there...

I'm not experienced at debugging windows crashes, not sure what im looking for in the event viewer, or even if what i am looking for will be in there.
As the PC behaves like its gone sleep, sounds like its crashed, and fans think its overheating? wtf

Any help is super apppreciated.

Thanks for reading!
 
Jan 9, 2019
58
2
45
7
Sounds to me like you are crashing and not going into sleep mode. The Monitor will always say "Going to sleep" when its lost its Video signal. Make sure all the fans are working (CPU and GPU). Check the Power source to the Video card. When my Power supply was on its way out, it would cause the PC to lock up and the fans on the Video Card turn Run at Max speed. Try another Power supply if you have one.
 
Aug 13, 2019
6
0
10
0
Sounds to me like you are crashing and not going into sleep mode. The Monitor will always say "Going to sleep" when its lost its Video signal. Make sure all the fans are working (CPU and GPU). Check the Power source to the Video card. When my Power supply was on its way out, it would cause the PC to lock up and the fans on the Video Card turn Run at Max speed. Try another Power supply if you have one.
Hmm, might be possible, it was a psu i used for my old fx-8320 build, sort of pushing it to its limits with this one. I only have another 400w PSU so not got something to test it with.

Feeling like going OTT, always fancied an Asus Thor.. praise the lawd for the 30 day money back guarantee!
 
Aug 13, 2019
6
0
10
0
So the problem has stepped up to regular desktop use.

Happened twice just now, once just browsing the internet. The second time was with FL studio open, the wierd thing was that the music kept playing, not on a 1second loop but as if the PC was running normally.

It played the entire track and looped over and over just as FL does.

Just waiting on the THOR to arrive so I can test if that was the problem. Will post results tonight.
 

ASK THE COMMUNITY