Question New Seagate NAS External partitioned, formatted, not detected

glasshalffull

Distinguished
Apr 21, 2010
209
0
18,680
0
i have initialized and formatted a brand new Seagate 12tb nas Ironwolf drive in an external enclosure and now can see it available on my windows 10 computer in the "This PC" section.

I downloaded Seagate Toolkit software , installed it, when i run it as administrator it says "no device detected" i have tried restarting the computer and also reinstalling toolkit and still have the same problem.

Drive shows in disk management section as "primary partition healthy "

Changed the drive letter to see if that helped but it did nothing

what could be the problem?

why does the seagate dashboard software not work, not detect the drive?

installed seatools software and tested the drive and it is functioning properly, all scan show it as healthy
 

glasshalffull

Distinguished
Apr 21, 2010
209
0
18,680
0
just got a quick response from the maker of the enclosure explaining that indeed Toolkit on't work with an external drive....here's why:

"Yes, the toolkit was written for drive install inside a computer system as an internal SATA connected drive.
When you use a USB enclosure, the enclosure uses a USB to SATA bridge chipset. This chipset helps translate SATA to USB and back. This chipset prevents the toolkit software from talking directly to the drive.
This will happen with any USB enclosure unless the software is design to work thru the Bridge chipset to communicate with the drive."
 

ASK THE COMMUNITY