Question New setup, temp + fans question

May 5, 2019
2
0
10
0
Hello everyone!

So, I just bought myself some new hardware the other day, because my old setup was running behind, so currently im sitting at

AMD Ryzen 7 2700X
Gskill TridentZ DDR4 3000mhz 16GB
Nvidia Geforce GTX 1070
ROG Strix X470-F GAMING
1000W Corsair PSU Gold
Inter-tech CXC2 (case)

So, my problem currently is, my case is open, due to the fan's "going wild" at times, but even with the case being open, the fan's are still running at a decent speed, the case has 3 x 120mm fans in the front, and I mounted a Noctua Chromax Premium 120mm fan in the rear, and of course my Geforce GTX 1070 has 3 fan's, but those are only running when the GPU is getting hot, and of course my CPU fan, but that thing can only be connected to "CPU_FAN" on the motherboard, and it's running just fine, (I would assume?)

The question is, can too many fans cause issues? I have now placed the computer on a table, so the airflow is much better, but I wanted to make this topic, in case that it could be too many fans, causing the issue.

I would also like to say, that i'm a rookie when it comes to PC builds, so mounting the CPU, CPU cooler, motherboard and RAM was new to me, but everything is mounted correctly I would say.

Thank you!

Best regards,

Alex.
 
Temps look just fine "CPU (Tdie)" That's temperature corrected for 10c offset for that CPU. If your temps are higher with case closed I suspect may be because of disparity of intake and exhaust fans and adding another for exhaust should help considerably. It's nice to have some positive pressure in the case but that doesn't help cooling, only reduces dust collection.
PS.
Your RAM seems to be running at 2133MHz instead of 3000, did you set DOCP according to memory XMP ?
 

ASK THE COMMUNITY

TRENDING THREADS