Question New SSD causes delay lag in CS:GO ?

May 26, 2021
3
0
10
0
Hi everyone ,i need someone to help me solve this question because i cant solve it. Recently i just installed a new 256gb SSD. And i download CSGO and run it. It get delay lag everyround in competitive matches but went smoothly in offline mode or workshop mode. Im pretty sure thats not the fps and ping issues since those goes well. I tried run CSGO in my hdd and it went smoothly. I tried copy the same nvidia 3d setting and in game setting from the hdd's CSGO but it still not worked. Can anyone help me? Please.. and appreciate it🙏

These are my pc built parts :
Ryzen 5 3600
Msi B550m
16gb ram
Gtx 1050
256gb ssd m2
256gb hdd
Cooler master 650w
Hugon 165hz monitor
 
May 26, 2021
3
0
10
0
Hi everyone ,i need someone to help me solve this question because i cant solve it. Recently i just installed a new 256gb SSD. And i download CSGO and run it. It get delay lag everyround in competitive matches but went smoothly in offline mode or workshop mode. Im pretty sure thats not the fps and ping issues since those goes well. I tried run CSGO in my hdd and it went smoothly. I tried copy the same nvidia 3d setting and in game setting from the hdd's CSGO but it still not worked. Can anyone help me? Please.. and appreciate it🙏

These are my pc built parts :
Ryzen 5 3600
Msi B550m A Pro
16gb ram
Gtx 1050
PNY CS3030 250GB m2 ssd
256gb hdd
PSU:Cooler master 650w
Hugon 165hz monitor
 

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

Please don't make multiple threads on the same topic.

You might want to elaborate on the PSU's make and model, since CoolerMaster is the brand, and 650W is the wattage, not the model of the unit. If it's recycled, include the age of the unit. What BIOS version are you on for your motherboard? When you installed the SSD, did you reinstall the OS onto the SSD without imagining/mirroring the older OS install? If you've reinstalled the OS, did you recreate the bootable USB installer using Windows Media Creation Tools?
 
May 26, 2021
3
0
10
0
Welcome to the forums, newcomer!

Please don't make multiple threads on the same topic.

You might want to elaborate on the PSU's make and model, since CoolerMaster is the brand, and 650W is the wattage, not the model of the unit. If it's recycled, include the age of the unit. What BIOS version are you on for your motherboard? When you installed the SSD, did you reinstall the OS onto the SSD without imagining/mirroring the older OS install? If you've reinstalled the OS, did you recreate the bootable USB installer using Windows Media Creation Tools?
hi mate, my bios version is american megatrends Inc 2.00, since im not reallly good in computer so i just let a service worker to help me install the ssd im not sure about did he recreate it. Can u give me some suggestion on hwo to heck or how to solve it? I tried to reintall my games and it still not working. Since i tried several times play on hdd and it went smoothly but on ssd it went lagging every few seconds.
For the psu model -> Intel Form Factor ATX 12V V2.31 MWE 650 80plus BRONZE ( im not sure is this the model of the unit sorry if im mistaken mate T.T )
 

ASK THE COMMUNITY