Question New SSD no boot, only with installation media

jpriede9

Prominent
May 18, 2019
49
0
530
0
Hi there, I have a Acer swift 3 and a while back I could not boot past a screen with just Acer on it. It would not allow me into BIOS either. I am trying to restore the laptop as new and get a fresh installation of windows on there.

However, when using usb installation media and with the drive plugged in, I cannot get past the black screen with the words Acer on it. When I take out the drive, I boot into the installation process fine.

I tried using repair rather than install to get into the BIOS and change boot priority to see if that would help but it has been so damn long since I got into it I cant seem to remember my password. I did not steal it I promise go look at my past forum questions from months ago xD.

Anyway, any insight at all is appreciated it. Thank you more than you know!
 

Lutfij

Titan
Moderator
Did you fabricate your bootable USB installer using Windows Media Creation Tools? We will not help you bypass security measures regardless of how much you claim it's yours, rules are rules. As for your OS, you should be good to clean install it if the OS isn't corrupt and the SSD isn't compromised. What is the make and model of the SSD?
 

jpriede9

Prominent
May 18, 2019
49
0
530
0
Did you fabricate your bootable USB installer using Windows Media Creation Tools? We will not help you bypass security measures regardless of how much you claim it's yours, rules are rules. As for your OS, you should be good to clean install it if the OS isn't corrupt and the SSD isn't compromised. What is the make and model of the SSD?
Yes the USB was made with Windows Media Creation Tools. I snagged a samsung evo 870 for the drive.
 

jpriede9

Prominent
May 18, 2019
49
0
530
0
Yes the USB was made with Windows Media Creation Tools. I snagged a samsung evo 870 for the drive.
The previous drive was definitely corrupt. Last I remember hard drive sentinel gave it a critical condition. If I also remember correctly, the previous os passed sfc perfectly fine.
 

ASK THE COMMUNITY

TRENDING THREADS