Question New SSD not being recognized by Windows 10, except when attempting to install Windows via USB (which fails)

Mar 24, 2020
2
0
10
0
I just installed a Samsung 860 QVO V-NAND SSD as my hard drive is failing. It will not show up in my BIOS or windows at all. I attempted to install windows to it via USB, but I get an error saying the device drivers are missing. I can browse for where to find the drivers and it shows up as "X:Boot/" and has some basic windows user folders on it somehow. I will be honest, I played around with this forever and don't know how I got them on there, or if they come with them. But that is the only way my PC has recognized it. It does not show up in Disk Management, System Information, or BIOS.

I tried booting with my main hard drive and it does not show up. I tried booting from USB to install windows, without my hard drive, and it fails trying to install as it will not show up as a place to install windows to. It only appears when in Windows installation via USB, when browsing to find the device drivers.
Any help is appreciated.
 
Mar 24, 2020
2
0
10
0
full system spec?
System Manufacturer: MSI
System Model: MS-7A71
BIOS: BIOS Date: 05/22/17 13:22:57 Ver: V5.00 (type: BIOS)
Processor: Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz (8 CPUs), ~4.0GHz
Memory: 16384MB RAM
Available OS Memory: 16348MB RAM
Page File: 3959MB used, 15327MB available
Card name: NVIDIA GeForce GTX 970
Manufacturer: NVIDIA
Chip type: GeForce GTX 970
DAC type: Integrated RAMDAC
Device Type: Full Device (POST)
PSU: Corsair CX650M

anything I missed?
 

ASK THE COMMUNITY

TRENDING THREADS