Question New SSD, very slow r/w

Tomramos

Reputable
Apr 23, 2017
10
0
4,510
0
Added another 860 EVO 1TB drive. Named it Games 2. I moved some games to this drive to free up space on my original games drive. No matter what game I try to play or move files to and from this drive, it's slow as hell. Games pause, like Death Stranding for example, pauses and the Loading Icon comes on. I moved DS back to it's original drive and it plays fine. All games on my original SSD work fine, but not sure what's wrong with the new one. No errors on Samsung Magician. Sometimes when I'm in My PC this drives info disappears, it will just show the SSD icon no free space information with horizontal bar like the others, then it will appear. It's like the SSD is real slow. I'm thinking a bad or loose Sata cable?
 

Lutfij

Titan
Moderator
For any SSD, you're advised to keep the SSD as one physical single partition and keep at least 50% of the SSD free so the SSD can perform well. With that out of the way, how much have you filled up on that drive and is it partitioned with more than one?

Also, have you made sure your chipset and storage drivers are up to date? Might want to also see if your motherboard BIOS is pending a BIOS update.
 

Tomramos

Reputable
Apr 23, 2017
10
0
4,510
0
For any SSD, you're advised to keep the SSD as one physical single partition and keep at least 50% of the SSD free so the SSD can perform well. With that out of the way, how much have you filled up on that drive and is it partitioned with more than one?

Also, have you made sure your chipset and storage drivers are up to date? Might want to also see if your motherboard BIOS is pending a BIOS update.
Yes, the original and the new SSD are both Healthy (Basic Data Partition). The original one was at capacity so I purchased the new one to move some of my games. The original drive, even at capacity did not suffer from this. I now have 4 SSDs and 1 M.2 drive and this one new one is the only one acting up. I have the latest BIOS and all my drivers are up to date. I even manually checked all the drivers to make sure they are up to date. Next step is to replace the cable with a new one. Wish me luck, I hope it's not a bad drive.
 

ASK THE COMMUNITY

TRENDING THREADS