New System and getting BSOD...Help?

Lethath67

Honorable
Jul 19, 2012
41
0
10,540
2
Hey all,
Well...I built this New System yesterday and have been troubleshooting for 4+ hours last night and this morning.

I keep getting BSOD around the windows 7 boot time. And I kept at it, taking out ram, moving ram, switching cables, tried with and without GPU...ect..ect..ect...and so on.

This morning I got into bios and it showed Total Memory at 8Gb even thou I have 2 8gb sticks installed. Should read 16GB. Well...those were in Ram slots 1 & 2 (They are lines up 1,3,2,4) so they were installed correctly. I take one out at a time and replaced it booted up and got 8GB...all good.
I then decide to move them to the next slots, 3 & 4 and Bios screen shows 16GB Ram, so I know Ram must be good.

Now I am sitting here as I type (On old computer) while my new system is in Windows 7 64 Safe Mode for last 15 mins and I have not gotten a BSOD yet.

Is the problem Windows 7? Bios?

Thanks
 

sconnary32

Reputable
Oct 15, 2015
37
0
4,560
5
Check the vendor for a BIOS update and see what they say. Some boards BIOS wont fully support the RAM (BIOS wont show it, but dxdiag will). I am dealing with some pain in the backside Asus MoBo that require a BIOS update constantly to fix some stability issue (and I hate updating BIOS).
 

Lethath67

Honorable
Jul 19, 2012
41
0
10,540
2
Well,
Came to find out I think it was a loose DP Casble I got from Monoprice. I switched it out with a HDMI cable and the BSOD went away.

Funny thing is...I spent a good 14-16 hrs total troubleshooting this after I got my rig built. It was maddening to say the least
 

Similar threads


ASK THE COMMUNITY