Question New System hangs on booting

Nov 3, 2019
2
0
10
0
Hi,

I build a new system, and some parts were already used in my old computer so i know all of the hardware should be working but the motherboard.

System:

MSI Z390 Gaming Pro Carbon
I9 9900KS
Zotac RTX 2080Ti Tri Fan
RAM: 32GB Dual Kit g.skill Ripjaw 3200
Crucial M.2 SSD P1 1 TB

PSU:be quiet! Straight power 11 650W
Case: coolermaster h500m
Air cooler: Deep cool Assassin 3

Problem:
Motherboard is new. After i installed everything to the new system, i didnt know i had to reinstall windows because of the new motherboard. So i plugged in my old Drives (Samsung SSD where windows was installed and another HDD) and was wondering why it didnt boot.

After googling i found out, that i had to reinstall windows.
So i created an bootable usb stick via windows media creation tool and plugged out all Drives, but my freshly new Crucial M.2 SSD P1 1 TB(because i wanted to install windows only on that new Drive).

But with the usb stick i cant boot. It always gets stuck. Spinning dots appear on the screen and after a few seconds they freeze...nothing happens and i have to force the pc to shut down.
I can enter UEFI with no Problem though.

What i already tried:
- Changing boot order to make sure hes using the usb stick, even though i have no other boot Drive plugged in.

- Tried UEFI boot and legacy boot. (Difference is: in legacy mode above the freezing spinning dots a blue windows logo appears) but still freezes though.

-Creating another bootable usb stick to make sure its not corrupted.

-Making sure that the ram is correctly plugged in and isnt faulty

- Making sure all cables are correctly plugged in.

- resetting UEFI to standard settings.

- Took off the CMOS Battery. UEFI did reset, but Problem wasnt solved at all.

What i think could be the Problem:
The last BIOS update for MSI Z390 Gaming Pro Carbon had the update: Optimized for prozessors wirh 127w.
So the optimization for my I9 9900KS.
Do you think i have to flash the bios to make it work with my I9 9900KS or is it just a optimization and there shouldnt be a problem to at least boot.

I cant try to flash it right now, mabe tomorrow.

Or may the motherboard be defect?

Any other ideas??

Thanks for the help.
 
Guide to install Windows 10 on NVMe M.2 boot drive:

The NVMe M.2 drive should be the only storage drive connected.

NVMe SSDs do not appear within the BIOS until Windows creates the system partition with the EFI Boot Sector. Your M.2 SSD contains UEFI driver information within the firmware. By disabling the CSM module, Windows will read and utilize the M.2-specific UEFI driver

Go into the BIOS, under the boot tab there is an option for CSM. Make sure it is disabled.

Click on the secure boot option below and make sure it is set to another OS, not windows UEFI.

Click on key management and clear secure boot keys.

Insert a USB memory stick with a bootable UEFI USB drive with Windows 10 Setup* on it, USB3 is quicker but USB2 works too. A Windows DVD won’t work unless you’ve created your own UEFI Bootable DVD.

Press F10 to save, exit and reboot.

Windows 10 will now start installing to your NVME drive as it has its own NVME driver built in.

When the PC reboots hit F2 to go back into the BIOS, you will see under boot priority that windows boot manager now lists your NVME drive.

Click on secure boot again but now set it to Windows UEFI mode.

Click on key management and install default secure boot keys

Press F10 to save and exit, Windows will finish the install. Once you have Windows up and running, shutdown the PC and reconnect your other SATA drives.

*How to create a bootable UEFI USB drive with Windows 10 Setup
https://winaero.com/blog/how-to-create-a-bootable-uefi-usb-drive-with-windows-10-setup/

The Windows 10 ISO link is broken in the above. You can obtain the ISO file here:
https://www.microsoft.com/en-us/software-download/windows10
 
Reactions: Toblo

ASK THE COMMUNITY

TRENDING THREADS