Question New System Question - Video Won't Work

May 5, 2020
2
0
10
0
Hi all,

First time posting here, though I've browsed this site on and off for years. Appreciate any help in advance! I'll preface this with the fact that I've been building computers for a long time, though I haven't in the last 10 years or so (only had laptops) but now I'm getting back in the game. Lots have changed over the years since I built a computer last, but everything still seems straightforward..

I'm building this home lab system to do test/development stuff for work. The components were all purchased in the last few weeks and are as follows (PCPartPicker link here):
It takes a bit on first boot (expected), but the system boots up fine first try - yay, haven't lost my touch.. but wait.. So I go and have a look around at this AORUS BIOS. Most stuff is set for auto, I'm not going to overclock right now so the only thing I really change is I turn on SVM because as I said, this is for my home lab and I am building it to run some virtual machines.

After saving and rebooting, the video now won't work. I noticed this motherboard has some diagnostic LEDs (BOOT, CPU, DRAM, VGA) and after POSTing, the LED for VGA remains on.

I don't want to declare anything DOA because it did work that first time I powered up.. but here is what I have done so far:
  • Check all cables
  • Pulled and re-seated all cables
  • Tried different VGA power sources on my PSU (it has four VGA plugs) since GPU requires the extra power
  • Re-seated GPU in primary slot
  • Moved GPU to second slot
  • Tried both HDMI and DP cables to two different monitors
  • Reset CMOS
  • Got a bad night's sleep while I performed troubleshooting in my dreams
Unfortunately there is no integrated graphics on the motherboard because I don't have the Ryzen that has a GPU built-in.

I'm not really sure what else to try.... again, any help appreciated.

Thanks!!
Dan
 
Last edited:
May 5, 2020
2
0
10
0
On the Gigabyte forum, a helpful user pointed this out:

Sorry you have this problem. I'm no expert in this, but it may be that SVM engages Secure Boot. Doing so, in some cases with a NVIDIA GPU, secure boot won't accept the GPU's certificate or whatever it does to ensure security. Then screen remains blank because secure boot won't let the GPU engage.
Here are some links that may help or not. The first had a NVIDIA GPU problem with secure boot, albeit on an Intel mobo from Gigabyte.
forum.gigabyte.us/thread/8867/b360n-post-after-secure-enabled
Others couldn't change CSM in X570 and had to get secure boot first. A link to AMD's discussion on Secure Boot is in this thread:
forum.gigabyte.us/thread/7531/x570-wifi-disable-bios-uefi?page=1&scrollTo=41720
I hope this isn't the problem you are having, but it is very similar to others I've read about.
Good luck


Has anyone else experienced this issue related to secure boot? SVM is really the only thing I changed, so this issue discussed in those threads makes very good sense.. Hoping I dont have to drop $100 to get a cheap GPU (Ryzen 3 3200G is the cheapest I can find).

Help appreciated, thanks!
 

ASK THE COMMUNITY

TRENDING THREADS