[SOLVED] New system won't boot ?

Nov 28, 2022
2
0
10
0
Asus Prime B550 Plus, new
857177-00737-MB14U0-B04-2006

Ryzen 5 5600G boxed, new

Corsair Vengeance LPX 3200 DDR4 2x8gb, new
CMK16GX4M2E3200C16

Corsair CX430 PSU
Very old but still working with old setup, double checked

Bought a new system for upgrade but it wont start.

The only reaction i got so far is the led stripe on the mobo sometimes light up for a second.

I'm pretty sure the Bios is ver 2006 due to the marking on the mobo and its later than the ver 1401 that is needed for the 5600G cpu.

The memory im pretty sure i checked them before i made the order but i cannot remember from where so im a little uncertain here sins i cant find them on Asus Qvl list but Corsair list them as AMD 500series compatible and no listing for the 5600G at all for any Corsair mem, mayby to new?
They are listed ok for the 5600x and the 4600G cpus tho

I tried to boot the sys with only mobo, cpu, one mem module with no luck, tried moving the mem to different slots and i double checked the cpu pins and reconnect the power cables many times

I reconnected the PSU to old system to chk if it was still working and it was ok

I made many build before but it was a long time ago so maybe something i forget to chk?

Im thinking the mem could be wrong or the PSU lack some new feature due to its age of 10+years or im wrong about the bios version but its not an easy thing to chk without spending alot of money

Any ideas?


Suddenly the decorative led strip started to work and now it boots.

No idea why, maybe some dirt or dust moved during my frantic disconnect/ reconnect of cables and components..

Looks solved, hope it stays that way.

Tnx for the support!
 
Last edited:
Nov 28, 2022
2
0
10
0
Do the Q-LED's on your motherboard show anything?
What you are describing sounds like there is a short somewhere in your system. You probably need to remove the motherboard from the case and try booting outside the case.
No Q-led aktivity, just the decorative led strip light up a sec sometimes when power been disconnected a while.

Also just tried to remove cpu and mem and boot on advise from resellers techie but no response.

I will try remove the mobo later but i want to try an alternative PSU first if i can find one..
 

ASK THE COMMUNITY