Question New System wont post, at a loss, any help appreciated - A2 Error

jacksyee

Distinguished
Jul 29, 2012
35
0
18,530
0
Hi,

I had a CPU failure so bought a new Mobo and CPU and reassembled my rig.

Yesterday evening I could get to BIOS but could not install Windows. How I wish I was there now. Instead, I am now getting error A2.

Sequence of events:

  1. Can get to BIOS, couldn't install windows from thumb drive (no boot media recognized)
  2. This morning, woke up and tried again. Was getting error B6
  3. Re-flashed BIOS (1401), was getting error A2 (VGA light and Boot light on), removed and reseated GPU now no VGA Light but error A2 still
  4. Reset CMOS
I have removed the m2 Drive. No other drives installed
I have removed all but one stick of memory, placed in the A1 memory slot.

Baffled

Corsair 760t Graphite Case
Intel® Core™ i9-9600KF CPU
Corsair Dominator Platinum 64GB DDR4 @ 3200 MHZ 4x16
ASUS Maximus Xi Hero Wi Fi
Samsung 960 Pro 1TB M.2
EVGA SuperNOVA 1200 P2
Windows 10
2xNvidia Titan X Pascal 12GB
 
Last edited:
use the USB flashback feature to install the latest BIOS to the motherboard
Before running the USB BIOS Flashback tool, please rename the BIOS file (M11HW.CAP) using BIOSRenamer.


install on RAM into slot A2

which CPU failure did you have exactly? Might be a power supply problem

only use one Titan X

your computer will not boot without a GPU installed, the motherboard ports are disabled because your 9600KF doesn´t provide an integrated graphics chip.

Q-Code "A2" means IDE detect which is similar to the boot LED
 
Last edited:

jacksyee

Distinguished
Jul 29, 2012
35
0
18,530
0
Thanks for the post:

use the USB flashback feature to install the latest BIOS to the motherboard
Before running the USB BIOS Flashback tool, please rename the BIOS file (M11HW.CAP) using BIOSRenamer.

Done


install on RAM into slot A2

Does this mean put the RAM in A2 rather than A1 - ok done

which CPU failure did you have exactly? Might be a power supply problem

Not sure exactly, I had it tested and they said it was dead

only use one Titan X

Ok, they are joined by a waterblock terminal - can I just not power one or do I need to disassemble the loop?

your computer will not boot without a GPU installed, the motherboard ports are disabled because your 9600KF doesn´t provide an integrated graphics chip.

Q-Code "A2" means IDE detect which is similar to the boot LED

Ok I changed the DIMM to A2 and the VGA light went off. It’s now just A2 with the boot light and not the VGA white light

Progress~!


Last edited: 12 minutes ago
 
Last edited:

ASK THE COMMUNITY