New users default Internet Explorer Connection settings

G

Guest

Guest
Archived from groups: microsoft.public.backoffice.smallbiz2000,microsoft.public.win2000.active_directory,microsoft.public.win2000.general,microsoft.public.win2000.group_policy (More info?)

When one of our new domain users logs into one of workstations for the first
time, their web proxy settings are being incorrectly set to
http://sbs_servername

We have checked our group policies and have never set them to use these
settings.

Can anyone make any suggestions as to where these settings are coming from
and how we can prevent them?

We have to manually configure the correct settings which are then stored in
the users local profile, so its never a problem when they log back on, but
its just very annoying when they log on to a different computer for the
first time and when we get new starters.

Any suggestions are most welcome.

Many thanks

Dan
 
G

Guest

Guest
Archived from groups: microsoft.public.backoffice.smallbiz2000,microsoft.public.win2000.active_directory,microsoft.public.win2000.general,microsoft.public.win2000.group_policy (More info?)

When a user logs on for the first time, and doesn't have a roaming profile,
a new profile is created from the default user profile. This setting is
most likely configured in the Default User profile.

Logon as a new user, configure the change, then logon as an administrator
and copy the changed profile to the Default Profile.

If this isn't it, then it could be down to the IEAK.


--

Paul Williams

http://www.msresource.net/
http://forums.msresource.net/
 
G

Guest

Guest
Archived from groups: microsoft.public.backoffice.smallbiz2000,microsoft.public.win2000.active_directory,microsoft.public.win2000.general,microsoft.public.win2000.group_policy (More info?)

Hey Dan,

In addition to the suggestions that PT is giving you, you may want to look
at the autodiscovery of proxy settings. If you have ISA running on your SBS
machine, it may be advertising it to your hosts.

At any rate, Set the proxy settings in the GPO for IE Settings and you
should be good.

--
Ryan Hanisco
MCSE, MCDBA
FlagShip Integration Services
Chicago, IL

"Dan Williams" <dtwilliams@hotmail.com> wrote in message
news:d19nos$du$1@sparta.btinternet.com...
> When one of our new domain users logs into one of workstations for the
> first time, their web proxy settings are being incorrectly set to
> http://sbs_servername
>
> We have checked our group policies and have never set them to use these
> settings.
>
> Can anyone make any suggestions as to where these settings are coming from
> and how we can prevent them?
>
> We have to manually configure the correct settings which are then stored
> in the users local profile, so its never a problem when they log back on,
> but its just very annoying when they log on to a different computer for
> the first time and when we get new starters.
>
> Any suggestions are most welcome.
>
> Many thanks
>
> Dan
>
>
 

ASK THE COMMUNITY