New Windows 8 pc massive slow down after 24 hrs

Liangyi

Honorable
Jul 26, 2013
2
0
10,510
0
Hi, I just built a new Windows 8 Desktop PC which initial ran super fast, then after a about a day I suddenly encountered massive slowdown and pc became unusable. I thought it happened when I was installing new drivers so did a windows refresh. Everything went back to being super fast again so I though problem solved. It then happened again after a similar amount of time. This time I thought it was a problem with a windows update, so I refreshed again. Went back to being super fast so I thought, ah this time its fixed. Stopped updates to be sure and created a system restore while it was working at full speed incase of further problems. Guess what, after about a day again, massive slowdown occurred again. Tried system restore to the point it was still working fast and it didnt help, still loading programs so slowly as to be unusable. Totally at my wits end. Checked the task bar and cpu and disk use almost 0 and Ram use 12 percent so nothing seems to be happening. If anyone has any ideas how to solve this problem I would be very grateful. The specs of my new build are -

i7 4770k CPU
Noctua nhu14s cooler
MSI Z87 GD65 Gaming mobo
16GB 1600 corsair vengeance ddr3 ram
samsung 840pro 256gb ssd (where windows 8 is installed)
Msi 760GTX 2gb twinfrozr Graphics card
old 1.5gb samsung disk drive
Fractal R4 case

 

Liangyi

Honorable
Jul 26, 2013
2
0
10,510
0
Thanks thewisdomp for that, I checked though and unfortunately and it is already set to AHCI in the Bios. If you or anyone else had any other ideas I would appreciate it. Thankyou
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS