Question New Z390 Motherboard but my SATA won't spin up

May 17, 2019
3
0
10
0
So I made an oopsy trying to upgrade my CPU when I sneezed and broke a pin on the Z170 board while taking out the chip. I get a new motherboard and a new CPU and get everything running again! However, my SATA hard drive won't spin up now, and I cant access the data. Before I send it to a recovery house I want to ask you guys whats going on! Here is my build PCPartPicker Part List: https://pcpartpicker.com/list/CQpPZR

CPU: Intel - Core i5-9600K 3.7 GHz 6-Core Processor
CPU Cooler: Cooler Master - Hyper 212 Plus 76.8 CFM Sleeve Bearing CPU Cooler
Motherboard: MSI - Z390-A PRO ATX LGA1151 Motherboard
Memory: G.Skill - Ripjaws V Series 16 GB (2 x 8 GB) DDR4-3200 Memory
Storage: Samsung - 850 EVO-Series 120 GB 2.5" Solid State Drive
Storage: Western Digital - Caviar Blue 1 TB 3.5" 7200RPM Internal Hard Drive
Video Card: EVGA - GeForce GTX 1070 Ti 8 GB SC GAMING ACX 3.0 Black Edition Video Card
Case: NZXT - S340 ATX Mid Tower Case
Power Supply: Corsair - CX 600 W 80+ Bronze Certified Semi-modular ATX Power Supply


To walk you through everything that happened, heres a bulleted list.
  • Tried upgrading i5-6600k in asus 170 to i7-7700k. Sneezed and broke a pin
  • Put in MSI Z390 Pro A board with i7-7700k, computer turned on, then off, then on.
  • Re tried with i5-6600k, same effect
  • Realized im an idiot putting a 7th gen cpu in a 9th gen slot
  • Get and install i5-9600k
  • Now, the fans are running slow and the PC wont stay on if the GPU is in. Power supply must be dying (4 years old at that point)
  • New power supply, everything boots fine
  • Reflash BIOS, install drivers so I can use Ethernet
  • Reinstall all drivers for GPU
  • Realize the SATA I use for all my files is not wokring
  • No spin up when powered on, Motherboard does not detect the drive. All 3 SSDs work.
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS