Newbie sound question

G

Guest

Guest
Archived from groups: rec.video.desktop (More info?)

I am using Adobe Premier Pro. I have found that when burning to DVD the sound
in some places comes out scratchy (static like speakers being overdriven) on
the DVD whereas in the preview it was perfect. I've gone back and adjusted the
sound in the preview and have had mixed results. This is not a problem on the
final output version on the hard drive, only on the DVD.

Any suggestions?

Thanks,
Chase
 

igor

Distinguished
Nov 16, 2003
112
0
18,680
Archived from groups: rec.video.desktop (More info?)

> I have found that when burning to DVD the sound
> in some places comes out scratchy (static like speakers being overdriven)

You are talking about "tinny" metallic sound, right?

>
> Any suggestions?
>

Yes. If we are talking about the same sound, then most likely your
footage was shot with 12-Bit audio (default setting on most
camcorders, check yours). Premiere captures it as 32Khz audio. For DVD
you need 48Khz audio, which means your camcorder needs to be in 16-Bit
mode and you won't have this problem again. Also make sure that when
you start a project in Premiere, you select "48Khz audio", I think it
defaults to 32.

Since it's not going to help you now, here are possible solutions:

1.) Change the audio settings of your project to 48Khz audio and
re-render. Premiere just may do the conversion for you.

2.) If step #1 fails, use TMPGEnc to turn your AVI into DVD copatible
MPEG. To convert the sound, you will need to get a free plugin that
does just that. I don't remember the plugin's name, but if you go to
www.dvdrhelp.com and search their forums for "tinny sound" you will
see what it is and where to get it. IIRC, I didn't have to do that,
step #1 worked for me.

In the future, if you shoot MiniDV and make DVDs, make sure your
camcorder is always set to 16Bit audio, you will avoid all these
steps. (other then selecting 48Khz when starting a Premiere project)

> Thanks,
> Chase

HTH,

Igor.
 
G

Guest

Guest
Archived from groups: rec.video.desktop (More info?)

>Subject: Re: Newbie sound question
>From: igarber@optonline.net (Igor)
>Date: 4/30/2004 1:05 PM Central Standard Time
>Message-id: <564bfe95.0404301005.7604e697@posting.google.com>
>
>> I have found that when burning to DVD the sound
>> in some places comes out scratchy (static like speakers being overdriven)
>
>You are talking about "tinny" metallic sound, right?
>
>>
>> Any suggestions?
>>
>
>Yes. If we are talking about the same sound, then most likely your
>footage was shot with 12-Bit audio (default setting on most
>camcorders, check yours). Premiere captures it as 32Khz audio. For DVD
>you need 48Khz audio, which means your camcorder needs to be in 16-Bit
>mode and you won't have this problem again. Also make sure that when
>you start a project in Premiere, you select "48Khz audio", I think it
>defaults to 32.
>
>Since it's not going to help you now, here are possible solutions:
>
>1.) Change the audio settings of your project to 48Khz audio and
>re-render. Premiere just may do the conversion for you.
>
>2.) If step #1 fails, use TMPGEnc to turn your AVI into DVD copatible
>MPEG. To convert the sound, you will need to get a free plugin that
>does just that. I don't remember the plugin's name, but if you go to
>www.dvdrhelp.com and search their forums for "tinny sound" you will
>see what it is and where to get it. IIRC, I didn't have to do that,
>step #1 worked for me.
>
>In the future, if you shoot MiniDV and make DVDs, make sure your
>camcorder is always set to 16Bit audio, you will avoid all these
>steps. (other then selecting 48Khz when starting a Premiere project)
>
>> Thanks,
>> Chase
>
>HTH,
>
>Igor.
>
>
>
>
>
>

Thanks, much. I bet this will solve the problem!

Chase