Question Newly Built PC but No Splash/BIOS Screen

Nov 26, 2022
Built new pc yesterday and all seems well after flashing Bios update via gigabyte website but not getting slash screen for gigabyte on screen nor bios
Everything does power run, all the fans, the aio lcd, and even the gpu fans.

Flashed to f20 bios for 13th support & ddr5
Resetting power cables
Tried with 1 RAM stick in A1 and A2
Tried with CPU power plug & unplugged
The support list according to gigabyte for this board does say the ram and cpu are compatible

CPU: Intel Core i9-13900KF (no igpu)
RAM: Kingston Technology Fury Beast Black 64GB 5600MT/s DDR5 CL40 (2x32)
MOBO: GIGABYTE Z690 AORUS Elite AX (LGA 1700/ Intel Z690/ ATX/ DDR5
GPU: Evga 3080TI
HD: 2x nvme m2 (pci-e 4.0)
PSU: EVGA SuperNova 1300watt (using new cables that came with not old ones)
AIO: Z63 (does show temp # on lcd)
No igpu but have tried using hdmi/dp on motherboard
Currently after letting PC run for some minutes, the red LCD on the board is at CPU.
Working with 8pin+4pin on the board, I have 4x4pin connectors from PSU and tried with 2x4pin connected as well as 3x4pin connected - currently have 3x4pin connected and PC hasn't restarted it self.

Monitor does come out of sleep mode but flashes back to no signal.

Have tried QFlash with;
16GB usb 2.0 (no light)
32GB usb 3.0 (flashes amber light)
Have tried with power to cpu unplugged, even unplugged power to gpu and tried with 1 ram stick even 0 ram sticks.
PC does not shut off/reboot after the qflash stops flashing

Nov 26, 2022
Well after running F21 & plugging HDMI into GPU and waited some extra time after the qflash stopped blinking.
I rebooted but then hit the CMOS switch and let it reboot. Ended up getting into BIOS.
BIOS does show F21
Confirmed A2 ram showed up
Originally didn't get it to boot with ram into B2 but tried A1, B1, then back to B2 and booted I guess.

XMP profile 1 showing ddr5 5600mhz as it should.

Can confirm both m2's show up, 1TB and 2TB
Working on bootable USB.

Only thing I had changed was unzipping all of the rar files for BIOS onto USB
Copying the F21 file and renaming to GIGABYTE.BIN but leaving the original F21 and all other files in place.
It did take the estimated 6minutes