Question Newly built pc, Can’t boot OS Setup from USB.

Jan 24, 2020
4
0
10
0
So I built a Pc with a Ryzen 7 3700x, MSI GTX 1660 Ventus OC, & it has 16Gb ram; ASRock B450M Motherboard. Anyways everything work my bios shows my Ram in, CPU , Speeds, Fans, HDD Detected, everything looks good and works normally.

however when I boot my USB with windows 10 iso on it, it asks me for clover. Sometimes it would also just flash the screen and show a 6, then go to underscores blinking with a black screen. Then I would retry it. It would say Boot from USB, or UEFI 1.26 Partition 1 or Partition 2 of my USB. Not sure why but if I click USB it would take me to another old looking bios that says “to be filed by OEM Motherboard.” And I click boot in that bios and my USB doesn’t even detect, I’ll click continue and it just reloads and the same menu shows up. Continue again, and again. It’s stuck.

so I tried partition 1 and 2 and none worked either. I’ve tried 3 different windows 10 ISO’s. I don’t have a CD Drive to try from disc. Not sure what the issue is.
I even disabled UEFI Right now, and clicked USB to boot and now it’s stuck on an old looking windows 7 window with a gray border box around it.. seems frozen.
Any help is appreciated.
 

USAFRet

Titan
Moderator
Mar 16, 2013
123,369
3,817
159,940
19,522
You don't boot directly from the ISO.
From another working PC, you use the MediaCreation tool to make that USB bootable install thing.

 
Jan 24, 2020
4
0
10
0
You don't boot directly from the ISO.
From another working PC, you use the MediaCreation tool to make that USB bootable install thing.

I believe I did, I used Windows USB & DVD tool to burn the iso onto the flash drive. Whenever I plug the flash drive in any computer or in the past computers I have installed, they normally would have a setup that runs the Installer for Windows. Within the Boot menu, or within windows File Explorer. Just not sure why this one doesn’t seem to do that.
 

USAFRet

Titan
Moderator
Mar 16, 2013
123,369
3,817
159,940
19,522
I believe I did, I used Windows USB & DVD tool to burn the iso onto the flash drive. Whenever I plug the flash drive in any computer or in the past computers I have installed, they normally would have a setup that runs the Installer for Windows. Within the Boot menu, or within windows File Explorer. Just not sure why this one doesn’t seem to do that.
"Windows USB & DVD tool "
That was the old way,

MediaCreation tool is the new way:
https://www.microsoft.com/en-us/software-download/windows10
 

ASK THE COMMUNITY

TRENDING THREADS