Question Newly Built System Failure After 1 Month

Aug 5, 2021
Alrighty everyone here’s the story. My old media server died so naturally I convinced the wife to let me buy new components to rebuild the system. The power supply (650 watt) case, and SSD (Samsung EVP 250gb) were not changed, and I have 8 or 9 graphics cards that I have tried (but obviously only using 1 at the moment which is a gtx960-dc2oc-4gd5 that works well in my other systems) Here are the components that I purchased for the new system:

CRUCIAL 16GB 8X2 D4 3200 CL16 B

So I installed the new parts, and viola it booted on the first try. Got Plex and my other software up to date and all appropriate settings changed for the new system. This is a headless unit so once everything was installed and setup, it doesn’t change except for updates. A month into using the system it went offline. I was on a work trip so I had the wife push the power button, and not even 10 minutes after it was started it went offline and has yet to work again. Now after I am at wits end I’m posting on here for any help to get this up and running again. Here’s what I’ve done and the results.

1: replaced the SSD with another one I have in my other pc that was already running windows 10. It wouldn’t boot and kept running into the “automatic repair” for about 30 seconds then would reboot.

2: tried booting from a usb with windows 10 to reinstall the OS, gave me the error “BLinitializelibrary failed 0xc000009a” on 4 different usbs ranging from 8gb to 156gb with different types of tech incase usb 3.0 was the issue. Also tried every USB port.

3: installed windows 10 on a nvme drive on my other pc, installed all drivers for this system and then placed the drive into this unit. The system give the error “bad_pool_caller”.

4: tried setting the pice slots to different configurations with the graphics cards. Along with trying different graphics cards.

5: updated the bios to 13 since it was on an older version. Tried everything again with no luck. (Yes I should have tried this first)

6: tried changing every setting known to man in the bios to get it working including removing the cmos battery to test it as stock. Disabled fast boot, all security settings, etc with no luck. Same issues. Bios works perfectly and all settings can adjust properly. Even the power output to the memory, cpu, and gpu, are all reading properly in the bios. No leds on the board to show an error.

7: tried new ram from a working system, critical ballistics as well, and tried all the same above steps in every type of ram configuration, with the same results… at this point I was too angry to continue anything.

8: a few weeks later after a work trip (tonight) I reseated the cpu with new thermal paste, reseated the ram in the recommended configuration of a2 and b2, unplugged everything but the necessities, replaced the power supply with one from a working system (550 watt), removed the nvme drive and used a ssd from a different system that was wiped clean and not used before in this unit, created a windows 10 installation disk on a known working usb thumb drive, and tried to boot from the usb……. And it still won’t work.

so….. after trying everything I can think of I thought I should post on here before I lose my mind even more. Does anyone have any clue what the issue could be? I’m assuming either the motherboard or the cpu may be shot but I really don’t wanna have to buy another one to try since it was hard enough to convince the wife that I needed another pc to build. I would try one that I have but this is my first AMD build for the encoding capabilities, so obviously can’t use any of my other boards or cpus. PLEASE HELP
Aug 5, 2021
you don't appear to list any specific power supply make\models.
so my first thought would be that a cheap, unreliable PSU caused the failure
possibly damaging other components when it went out.
My bad, the PSU that I had installed was a Antec EA-650 Platinum. I wouldn’t think of it as cheap, but I could be wrong. I have 3 or 4 of them on other systems. The PSU I currently have in it is a Thermaltake Smart 600w (spd-0600p) which is a cheap power supply but I only was using it to test the system since the antec was installed when the issue first presented itself. I’ve also tested using a EVGA 650w, so the PSU is not currently the issue but you’re right it could be the original issue… which means the board and possibly the cpu are fried. Which I’m hoping isn’t the case and instead something stupid I’ve done.
did you ever verify that the original Antec EA-650 Platinum was still functioning as it should in another system?
if it is i would doubt it caused the issue.

if you haven't already
just check each component one a time in another known functioning system.

if you don't have a second compatible platform available for testing CPU & motherboard separately;
ask around for any friends, co-workers, family members, etc that may
and that want to help out with swapping parts during some free time one day.

i'd hate thinking i was paying a shop just to diagnose something.
but sometimes it may come to that without proper spare components of your own around.
Last edited: