• Our team is working to address issues posting quotes or media to the forums. Please bear with us as we get this sorted out.

Question Newly installed 3060 TI crashes & restarts my PC under any kind of load.

Jan 28, 2021
1
0
10
0
My build is a year old. Other parts:
  • CPU: Ryzen 3600
  • PSU: Corsair CX 650 watts
  • Mobo: Asus Prime B450M-A/CSM
I had a RX 5700 installed until yesterday when I got the 3060ti, and everything was working perfectly fine when I cut the power to do the part change. I installed the 3060, ran DDU to get rid of the AMD drivers and installed the Nvidia drivers.
I then ran two Superposition benchmarks, where it performed great (1080p extreme: 7121, 4k optimized: 9295) and then went to run a Timespy benchmark where I got a black screen and a computer restart once it was finished loading.
Since then, I've gotten the same black screen + restart every time I do anything to put a load on the GPU. Watching HD videos is fine, but the second any game or benchmark finishes loading up I get an immediate crash. So immediate that I don't even see a single frame past the loading screen.
I tried uninstalling the drivers and reinstalling them, also older versions. I updated my motherboard Bios. I've reseated the GPU multiple times, and tried a different 8-pin cable. I updated Windows, and even did a fresh install.
I'm out of things to try. The only thing left I can think of is a faulty PSU, so to test that I'll have to run to Best Buy, get one there, swap it out, and see if that works.
Is there anything else left that I can try before doing that?
 

ASK THE COMMUNITY