No AA on NFSUG

Rocky

Distinguished
Apr 23, 2004
97
0
18,630
Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

I'm not getting any anti-aliasing in Need For Speed Underground with my
FX5900XT, even if I set it to 8x in the nvida panel. Anyone know why?

Thanks.


--
Rocky
www.ghostrecon.net | www.agr-s.com | www.tactical-elite.net
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

This is a bug in the game.
Both ATI and nVidia cards are effected.
What you need to do is to turn off a certain effect in the graph settings
(don't remember which one), and after turning it off, both AA and AF will
work with no problems whatsoever...


"Rocky" <Rocky@GhostRecon.net> skrev i meddelandet
news:2homgrFf18f9U1@uni-berlin.de...
> I'm not getting any anti-aliasing in Need For Speed Underground with my
> FX5900XT, even if I set it to 8x in the nvida panel. Anyone know why?
>
> Thanks.
>
>
> --
> Rocky
> www.ghostrecon.net | www.agr-s.com | www.tactical-elite.net
>
>
 

Rocky

Distinguished
Apr 23, 2004
97
0
18,630
Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

"MheAd" <cosibeg@hotmail.com> wrote in message
news:HoHtc.510$9n5.399@amstwist00...
> This is a bug in the game.
> Both ATI and nVidia cards are effected.
> What you need to do is to turn off a certain effect in the graph settings
> (don't remember which one), and after turning it off, both AA and AF will
> work with no problems whatsoever...

Ah, that explains it then. This is the 1st of me playing it on my new PC,
and I never had this problem on the old PC. But with the spec of the new PC
I am running everything on High, so it must be one of the settings I could
not use on the old PC - probably motion blur or light trails.

Thanks buddy!


--
Rocky
www.ghostrecon.net | www.agr-s.com | www.tactical-elite.net
 
G

Guest

Guest
Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

"Rocky" <Rocky@GhostRecon.net> skrev i meddelandet
news:2hp7b0Ffm86lU1@uni-berlin.de...
>

> Ah, that explains it then. This is the 1st of me playing it on my new PC,
> and I never had this problem on the old PC. But with the spec of the new
PC
> I am running everything on High, so it must be one of the settings I could
> not use on the old PC - probably motion blur or light trails.

I advise you to experiment with the settings until the AA & AF starts
working properly. As I wrote, I don't know which setting exactly makes the
problem appearing. So, you should turn each of the effects ONE IN TURN and
as soon as the AA & AF starts functioning, you can set the rest of the
effects on maximum. You don't want to degrade the graphic experience more
then necessary.

Electronic Arts should really start checking their games-engine more
properly before releasing their games to the market. This bug is DirectX 9.0
incompatibility-related. If they can't make a proper DX9.0 game, they should
still stick to 8.1 version instead.
 

Rocky

Distinguished
Apr 23, 2004
97
0
18,630
Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

"MheAd" <cosibeg@hotmail.com> wrote in message
news:GiKtc.536$9n5.435@amstwist00...
>
> "Rocky" <Rocky@GhostRecon.net> skrev i meddelandet
> news:2hp7b0Ffm86lU1@uni-berlin.de...
> >
>
> > Ah, that explains it then. This is the 1st of me playing it on my new
PC,
> > and I never had this problem on the old PC. But with the spec of the new
> PC
> > I am running everything on High, so it must be one of the settings I
could
> > not use on the old PC - probably motion blur or light trails.
>
> I advise you to experiment with the settings until the AA & AF starts
> working properly.

Motion Blur or Light Trails. Enable either of those a kiss AA goodbye.


--
Rocky
www.ghostrecon.net | www.agr-s.com | www.tactical-elite.net