[SOLVED] No Audio on YouTube/Netflix with headset, help/ideas??

sirelaskyx

Prominent
Nov 14, 2018
15
0
510
0
So every time I try and watch a video on Youtube while my headset is plugged in, there is no audio. Sometimes when I try, the ad has audio and very very rarely so does the video, but generally no audio. Discord, skype, spotify, game sounds, all work. Netflix also hase no audio.
Chrome is not muted. The videos are not muted. I have audio when I am using my speakers and not my headset. I've googled a lot of things and fiddled with audio settings on everything, not sure what caused this issue as I have never had any issues with audio on these things before and used to watch stuff while using the headset just fine. Headset is an Etekcity (H7PX+) if that helps.

Also, when in a Steam game and opening a web browser through Steam's Shift+Tab, youtube audio does work.
 

white.a.drew

Respectable
Oct 14, 2017
687
42
2,240
54
So every time I try and watch a video on Youtube while my headset is plugged in, there is no audio. Sometimes when I try, the ad has audio and very very rarely so does the video, but generally no audio. Discord, skype, spotify, game sounds, all work. Netflix also hase no audio.
Chrome is not muted. The videos are not muted. I have audio when I am using my speakers and not my headset. I've googled a lot of things and fiddled with audio settings on everything, not sure what caused this issue as I have never had any issues with audio on these things before and used to watch stuff while using the headset just fine. Headset is an Etekcity (H7PX+) if that helps.

Also, when in a Steam game and opening a web browser through Steam's Shift+Tab, youtube audio does work.
if your using windows 10 go into you sound settings advanced sound options and look at where the audio output is set to
 
Reactions: sirelaskyx

white.a.drew

Respectable
Oct 14, 2017
687
42
2,240
54
So every time I try and watch a video on Youtube while my headset is plugged in, there is no audio. Sometimes when I try, the ad has audio and very very rarely so does the video, but generally no audio. Discord, skype, spotify, game sounds, all work. Netflix also hase no audio.
Chrome is not muted. The videos are not muted. I have audio when I am using my speakers and not my headset. I've googled a lot of things and fiddled with audio settings on everything, not sure what caused this issue as I have never had any issues with audio on these things before and used to watch stuff while using the headset just fine. Headset is an Etekcity (H7PX+) if that helps.

Also, when in a Steam game and opening a web browser through Steam's Shift+Tab, youtube audio does work.
if your using windows 10 go into you sound settings advanced sound options and look at where the audio output is set to
 
Reactions: sirelaskyx

ASK THE COMMUNITY

Latest posts