Question No beep, no display but fans are spinning ?

Jun 23, 2022
3
0
10
0
List of my components:
CPU: i5-750
MOBO: Intel DQ57TM
GPU: GTX 1050
PSU: Aerocool VX Plus 500
RAM: 4x2GB Kingston 1333
HDD: WD 320gb
SSD: Adata 120gb

Yesterday I bought a new motherboard for my system because while using the other one (Asus P7Q57-M DO) my computer would randomly restart. After puting the parts all together correctly (at least as far as I know), I get no display but my fans are somehow working.
All the components were working fine on the other motherboard. (gpu, cpu, hdd, ssd, ram)

I tried:

  • Removing the GPU and replacing it with another one (GT 610), which worked when i first tried it, but after changing back to the original GPU I started getting the same thing, so I put the another one and got the same thing again.
  • Using another PSU.
  • Removing all the "extra" devices: hdd, ssd and dvd writer.
  • Removing and testing the RAM one by one.
  • Replacing the CMOS battery.
  • Reseting BIOS using the jumper.
PS: I have a green LED on my motherboard when the PC is plugged in and I get a red one close to the green one when I am trying to start it. I will be extremly happy if anyone could find a solution to my problem.

Thanks in advance!
 

Cyberat_88

Distinguished
Apr 9, 2011
1,774
34
19,890
48
Too many issues, too little info (also randomly restart is a solvable problem most times) :
  1. Is the upgrade supported by MB, with Revisions and Version ?
  2. Is the CPU Dead ? If you can't run it in the old system, it seems more likely than not.
  3. Light up test is PSU, CPU, GPU, MB, RAM only, nothing else, no case connectors, nothing.
  4. If red light is by RAM, you might have Ram incompatible with your new MB. Not sure Intel is as flexible as Asus.
 
Jun 23, 2022
3
0
10
0
Too many issues, too little info (also randomly restart is a solvable problem most times) :
  1. Is the upgrade supported by MB, with Revisions and Version ?
  2. Is the CPU Dead ? If you can't run it in the old system, it seems more likely than not.
  3. Light up test is PSU, CPU, GPU, MB, RAM only, nothing else, no case connectors, nothing.
  4. If red light is by RAM, you might have Ram incompatible with your new MB. Not sure Intel is as flexible as Asus.
The CPU is not dead, I've used it before using that Asus MB and it worked fine.
Also the red light is close to the sata connectors, I looked it up into the manual turns out its something related to Intel ME.
RAM is compatible, since It booted once using another gpu, I saw that all 4 sticks were recognized. But since then, no point of life. Same issue no beeps, no display just the fans spining.
 

ASK THE COMMUNITY

TRENDING THREADS