[SOLVED] no boot new motherboard, freezes at dots spinning

Atsui_

Reputable
Aug 25, 2016
15
0
4,520
1
I've purchased a new motherboard, ram, processor and psu.

It does detect everything in the bios, but still can't boot into an ssd, nor hdd, not usb boot. it always freezes on the 3 dots spinning, sometimes with the windows logo and sometimes with the motherboard splash screen.


What i think could be the case is that we have 3000mhz ram, and the motherboard supports till 2666mhz, but i thought it would just downgrade the ram and word on 2666mhz.
already tried with 1 ram in each 4 slots, same with the other. tried it without gpu,


Specs are:
i7 9700
msi b360-A
ddr4 2x8 3000mhz
650W gold modular psu


Thanks in advance!
 

Traditore

Honorable
You didn't reinstall Windows, did you?

If it freezes on Windows boot after motherboard swap, this means your new BIOS configuration differs substantially from your previous one. Most likely in the 'SATA Configuration'\'SATA Mode'. Try changing this

 

Atsui_

Reputable
Aug 25, 2016
15
0
4,520
1
You didn't reinstall Windows, did you?

If it freezes on Windows boot after motherboard swap, this means your new BIOS configuration differs substantially from your previous one. Most likely in the 'SATA Configuration'\'SATA Mode'. Try changing this

I have 2 disks, 1 ssd with windows installed, one hdd with something stored on it, but i cannot even boot into my usb with windows 10 installation (this usb is known to be good since i use this almos daily). i've tried both uefi and uefi+legacy. still nothing.
 

ASK THE COMMUNITY

TRENDING THREADS