G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support (More info?)

All of a sudden cannot boot up the desktop, a 2.8 GHZ, 512 MB Intel
computer,that before this morning always worked fine.
DEL or F8 does not work either so I cannot get to Safe Mode.

Inserting the Windows XP PRO disk does not get to it either since F8 or Boot
order does not work.

I worked still last night when I closed down after the market closed..

Any suggestions?
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support (More info?)

While the pc is first booting up....
Tap & repeat tapping the F8 Function key before the "Starting Windows"
message appears.

It sounds like you are not pressing (tapping) F8 at the right time.

Remove the XP CD. Then power up your pc, and retry F8.

If no joy, provide exact details at how you are trying this, and the Make /
model of this pc.


--
Maurice N
MVP Windows - Shell / User
---

"Ritter197" wrote

> All of a sudden cannot boot up the desktop, a 2.8 GHZ, 512 MB Intel
> computer,that before this morning always worked fine.
> DEL or F8 does not work either so I cannot get to Safe Mode.
>
> Inserting the Windows XP PRO disk does not get to it either since F8 or
> Boot order does not work.
>
> I worked still last night when I closed down after the market closed..
>
> Any suggestions?
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support (More info?)

I should have mentioned what I see:

AMIBIOS 2003 American Megatrends Inc
ASUS P4p800 ACPI BIOS Rev 1012
CPU Intel Pentium 4 CPU 2.800 GHZ
Speed 2.8 GHZ
Press Del to run Setup
Press F8 for BBS Popup
DDR Frequency 400 MHZ Dual Channel, Linear mode
Cecking NVRAM


and that is where it hangs!


"Ritter197" <Ritter197@comcast.net> wrote in message
news:pK-dnUSk586iMD3fRVn-uQ@comcast.com...
> All of a sudden cannot boot up the desktop, a 2.8 GHZ, 512 MB Intel
> computer,that before this morning always worked fine.
> DEL or F8 does not work either so I cannot get to Safe Mode.
>
> Inserting the Windows XP PRO disk does not get to it either since F8 or
> Boot order does not work.
>
> I worked still last night when I closed down after the market closed..
>
> Any suggestions?
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support (More info?)

Ritter197,
Do see my other note.

This info would likely be from your BIOS post startup. Is that true?

The thing about getting to bootup options... you want to catch it after the
BIOS post, and before Windows begins to load.

What is make/model & how does your manufacturer sepecify the bootup-option
key?

--
Maurice N
MVP Windows - Shell / User
---

"Ritter197" wrote
>I should have mentioned what I see:
>
> AMIBIOS 2003 American Megatrends Inc
> ASUS P4p800 ACPI BIOS Rev 1012
> CPU Intel Pentium 4 CPU 2.800 GHZ
> Speed 2.8 GHZ
> Press Del to run Setup
> Press F8 for BBS Popup
> DDR Frequency 400 MHZ Dual Channel, Linear mode
> Cecking NVRAM
>
>
> and that is where it hangs!
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support (More info?)

I gave you all I can.. I hit F8 repeatedly and have in years past also done
that (very seldom a need for it)

Computer is custom built by local shop.


"Maurice N ~ MVP" <maurice@mvps.org> wrote in message
news:%23fpeldHaFHA.2916@TK2MSFTNGP14.phx.gbl...
> While the pc is first booting up....
> Tap & repeat tapping the F8 Function key before the "Starting Windows"
> message appears.
>
> It sounds like you are not pressing (tapping) F8 at the right time.
>
> Remove the XP CD. Then power up your pc, and retry F8.
>
> If no joy, provide exact details at how you are trying this, and the Make
> / model of this pc.
>
>
> --
> Maurice N
> MVP Windows - Shell / User
> ---
>
> "Ritter197" wrote
>
>> All of a sudden cannot boot up the desktop, a 2.8 GHZ, 512 MB Intel
>> computer,that before this morning always worked fine.
>> DEL or F8 does not work either so I cannot get to Safe Mode.
>>
>> Inserting the Windows XP PRO disk does not get to it either since F8 or
>> Boot order does not work.
>>
>> I worked still last night when I closed down after the market closed..
>>
>> Any suggestions?
>>
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support (More info?)

Checking NVRAM is part of the CMOS/BIOS start up. If this failes, it could
be that the CMOS/BIOS setting are screwed up. Access the BIOS screen and
check to see if the hard drive is correctly listed. If it is not listed,
then the CMOS battery may be dead and you would need to replace it. It is
normally fairly easy to replace. Pop out the old coin cell and replace it
with a new one. Then, redo the BIOS set ups.


"Ritter197" <Ritter197@comcast.net> wrote in message
news:pK-dnUSk586iMD3fRVn-uQ@comcast.com...
> All of a sudden cannot boot up the desktop, a 2.8 GHZ, 512 MB Intel
> computer,that before this morning always worked fine.
> DEL or F8 does not work either so I cannot get to Safe Mode.
>
> Inserting the Windows XP PRO disk does not get to it either since F8 or
> Boot order does not work.
>
> I worked still last night when I closed down after the market closed..
>
> Any suggestions?
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support (More info?)

"Ritter197" <Ritter197@comcast.net> wrote in message
news:j9idnSww8NJBXT3fRVn-gQ@comcast.com...
> I gave you all I can.. I hit F8 repeatedly and have in years past also
done
> that (very seldom a need for it)
>
> Computer is custom built by local shop.
>
>
> "Maurice N ~ MVP" <maurice@mvps.org> wrote in message
> news:%23fpeldHaFHA.2916@TK2MSFTNGP14.phx.gbl...
> > While the pc is first booting up....
> > Tap & repeat tapping the F8 Function key before the "Starting Windows"
> > message appears.
> >
> > It sounds like you are not pressing (tapping) F8 at the right time.
> >
> > Remove the XP CD. Then power up your pc, and retry F8.
> >
> > If no joy, provide exact details at how you are trying this, and the
Make
> > / model of this pc.
> >
> >
> > --
> > Maurice N
> > MVP Windows - Shell / User
> > ---
> >
> > "Ritter197" wrote
> >
> >> All of a sudden cannot boot up the desktop, a 2.8 GHZ, 512 MB Intel
> >> computer,that before this morning always worked fine.
> >> DEL or F8 does not work either so I cannot get to Safe Mode.
> >>
> >> Inserting the Windows XP PRO disk does not get to it either since F8 or
> >> Boot order does not work.
> >>
> >> I worked still last night when I closed down after the market closed..
> >>
> >> Any suggestions?
> >>
> >
=====================

Hard Drive failiure. Time to go back to the local shop. Denzil.

====================
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support (More info?)

Well, I can NOT access the BIOS screen since it allows me NOT to get into
anything via F8 or Delete.

Tapping either one many times does nothing. The CMOS battery is probably
less than 9 mos old though.

"Yves Leclerc" <yleclercNOSPAM@maysys.com> wrote in message
news:eODFx1HaFHA.2736@TK2MSFTNGP12.phx.gbl...
> Checking NVRAM is part of the CMOS/BIOS start up. If this failes, it
> could be that the CMOS/BIOS setting are screwed up. Access the BIOS
> screen and check to see if the hard drive is correctly listed. If it is
> not listed, then the CMOS battery may be dead and you would need to
> replace it. It is normally fairly easy to replace. Pop out the old coin
> cell and replace it with a new one. Then, redo the BIOS set ups.
>
>
> "Ritter197" <Ritter197@comcast.net> wrote in message
> news:pK-dnUSk586iMD3fRVn-uQ@comcast.com...
>> All of a sudden cannot boot up the desktop, a 2.8 GHZ, 512 MB Intel
>> computer,that before this morning always worked fine.
>> DEL or F8 does not work either so I cannot get to Safe Mode.
>>
>> Inserting the Windows XP PRO disk does not get to it either since F8 or
>> Boot order does not work.
>>
>> I worked still last night when I closed down after the market closed..
>>
>> Any suggestions?
>>
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support (More info?)

So the battery most likely is OK. Contact the shop where you purchased this
system, and ask (1) which key(s) get you into BIOS setup, & (2) which key to
use to get bootup options.
Be aware that the Asus support website shows there are later BIOS releases
for your board.
--
Maurice N
MVP Windows - Shell / User
---
"Ritter197" wrote
> Well, I can NOT access the BIOS screen since it allows me NOT to get into
> anything via F8 or Delete.
>
> Tapping either one many times does nothing. The CMOS battery is probably
> less than 9 mos old though.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support (More info?)

HD failure??? What in the world makes you come up with that answer
"Denzil Hathway" <hathway@cox.net> wrote in message
news:Zq3oe.186$7s.108@fed1read01...
>
> "Ritter197" <Ritter197@comcast.net> wrote in message
> news:j9idnSww8NJBXT3fRVn-gQ@comcast.com...
>> I gave you all I can.. I hit F8 repeatedly and have in years past also
> done
>> that (very seldom a need for it)
>>
>> Computer is custom built by local shop.
>>
>>
>> "Maurice N ~ MVP" <maurice@mvps.org> wrote in message
>> news:%23fpeldHaFHA.2916@TK2MSFTNGP14.phx.gbl...
>> > While the pc is first booting up....
>> > Tap & repeat tapping the F8 Function key before the "Starting Windows"
>> > message appears.
>> >
>> > It sounds like you are not pressing (tapping) F8 at the right time.
>> >
>> > Remove the XP CD. Then power up your pc, and retry F8.
>> >
>> > If no joy, provide exact details at how you are trying this, and the
> Make
>> > / model of this pc.
>> >
>> >
>> > --
>> > Maurice N
>> > MVP Windows - Shell / User
>> > ---
>> >
>> > "Ritter197" wrote
>> >
>> >> All of a sudden cannot boot up the desktop, a 2.8 GHZ, 512 MB Intel
>> >> computer,that before this morning always worked fine.
>> >> DEL or F8 does not work either so I cannot get to Safe Mode.
>> >>
>> >> Inserting the Windows XP PRO disk does not get to it either since F8
>> >> or
>> >> Boot order does not work.
>> >>
>> >> I worked still last night when I closed down after the market closed..
>> >>
>> >> Any suggestions?
>> >>
>> >
> =====================
>
> Hard Drive failiure. Time to go back to the local shop. Denzil.
>
> ====================
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support (More info?)

I know it was in the past F8 and Del.

I have used it before.
I took the RAM out and re-inserted it just to make sure (it is Crucial RAM)
and it now says after the Checking NVRAM "Update OK!"

But there is where it stops.


"Maurice N ~ MVP" <maurice@mvps.org> wrote in message
news:OYIt9UIaFHA.3364@TK2MSFTNGP09.phx.gbl...
> So the battery most likely is OK. Contact the shop where you purchased
> this system, and ask (1) which key(s) get you into BIOS setup, & (2) which
> key to use to get bootup options.
> Be aware that the Asus support website shows there are later BIOS releases
> for your board.
> --
> Maurice N
> MVP Windows - Shell / User
> ---
> "Ritter197" wrote
>> Well, I can NOT access the BIOS screen since it allows me NOT to get into
>> anything via F8 or Delete.
>>
>> Tapping either one many times does nothing. The CMOS battery is probably
>> less than 9 mos old though.
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support (More info?)

Then the keys are the same. Power off pc. Wait perhaps a minute or so.
Power back up.
This time, tap & repeat tapping DEL to force it to get into BIOS setup.
See if it has an option for Fail Safe setting. If so, select that.

And do make sure you have no diskette or CD in the respective drives.

Now see if you can catch the point where you can tap F8 for Safe Mode.
BTW, have you made any hardware changes, add-ons, removals, or re-cabling or
been inside the pc case?
(granted you were just in there to move RAM around)
The point is to insure all cables are in the right places & secure. Make
sure your HD cables & connectors are OK and snug. Check on all power
connectors.
For the time being, power off any printer or external device (beyond mouse,
keyboard, and monitor).

If no joy, get a DOS diskette and use it to boot from ---- just to see if
that works.
--
Maurice N
MVP Windows - Shell / User

---
"Ritter197" wrote
>I know it was in the past F8 and Del.
>
> I have used it before.
> I took the RAM out and re-inserted it just to make sure (it is Crucial
> RAM) and it now says after the Checking NVRAM "Update OK!"
>
> But there is where it stops.
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

On Fri, 3 Jun 2005 15:11:47 -0500, in
microsoft.public.windowsxp.general RE: Re: No Boot Windows XP, 2.8Ghz
desktop "Maurice N ~ MVP" <maurice@mvps.org> wrote:

>The thing about getting to bootup options... you want to catch it after the
>BIOS post, and before Windows begins to load.

Is there anyway to get this to occure automatically without having to
time the F8 hit? Something like setting BootMenu=1 in MSDOS.sys in
Win98se?

--
To reply to me directly, remove the CLUTTER from my email address.
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support (More info?)

Let me start with the last. A floppy to boot into DOS does not work.

I have tried probably 20+ timess to tap repeatedly into DEL or F8. Does not
work.

I have taken the cables of the drives and re-attached them.

I also have taken out the battery for CMOS and checked it, it has the
correct voltage. Now that I have re-inserted the battery, I come to the
Pap800 (ASUS MB) screen and aagin it says to press delete, but I cannot get
to the CDROM which holds the ASUS MB infomation.

The KB connection in back of computer was also taken out and re-inserted,
just to make sure. So far I am stumped totally.


"Maurice N ~ MVP" <maurice@mvps.org> wrote in message
news:e4f9JnIaFHA.796@TK2MSFTNGP10.phx.gbl...
> Then the keys are the same. Power off pc. Wait perhaps a minute or so.
> Power back up.
> This time, tap & repeat tapping DEL to force it to get into BIOS setup.
> See if it has an option for Fail Safe setting. If so, select that.
>
> And do make sure you have no diskette or CD in the respective drives.
>
> Now see if you can catch the point where you can tap F8 for Safe Mode.
> BTW, have you made any hardware changes, add-ons, removals, or re-cabling
> or been inside the pc case?
> (granted you were just in there to move RAM around)
> The point is to insure all cables are in the right places & secure. Make
> sure your HD cables & connectors are OK and snug. Check on all power
> connectors.
> For the time being, power off any printer or external device (beyond
> mouse, keyboard, and monitor).
>
> If no joy, get a DOS diskette and use it to boot from ---- just to see if
> that works.
> --
> Maurice N
> MVP Windows - Shell / User
>
> ---
> "Ritter197" wrote
>>I know it was in the past F8 and Del.
>>
>> I have used it before.
>> I took the RAM out and re-inserted it just to make sure (it is Crucial
>> RAM) and it now says after the Checking NVRAM "Update OK!"
>>
>> But there is where it stops.
>>
>
>
 

Jim

Distinguished
Mar 31, 2004
2,444
0
19,780
Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support (More info?)

"Ritter197" <Ritter197@comcast.net> wrote in message
news:NsudndJdU-IxKj3fRVn-uQ@comcast.com...
> I should have mentioned what I see:
>
> AMIBIOS 2003 American Megatrends Inc
> ASUS P4p800 ACPI BIOS Rev 1012
> CPU Intel Pentium 4 CPU 2.800 GHZ
> Speed 2.8 GHZ
> Press Del to run Setup
> Press F8 for BBS Popup
> DDR Frequency 400 MHZ Dual Channel, Linear mode
> Cecking NVRAM
>
>
> and that is where it hangs!
No wonder it hangs. That is a hardware problem. Isn't Non Volatile Ram on
the motherboard?
Jim
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support (More info?)

No idea re RAM, but it worked for many months before fine.
"Jim" <j.n@nospam.com> wrote in message
news:Eg3oe.1847$JQ6.1824@newssvr11.news.prodigy.com...
>
> "Ritter197" <Ritter197@comcast.net> wrote in message
> news:NsudndJdU-IxKj3fRVn-uQ@comcast.com...
>> I should have mentioned what I see:
>>
>> AMIBIOS 2003 American Megatrends Inc
>> ASUS P4p800 ACPI BIOS Rev 1012
>> CPU Intel Pentium 4 CPU 2.800 GHZ
>> Speed 2.8 GHZ
>> Press Del to run Setup
>> Press F8 for BBS Popup
>> DDR Frequency 400 MHZ Dual Channel, Linear mode
>> Cecking NVRAM
>>
>>
>> and that is where it hangs!
> No wonder it hangs. That is a hardware problem. Isn't Non Volatile Ram
> on
> the motherboard?
> Jim
>>
>>
>
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support (More info?)

BAD KEYBOARD!

--
Regards,

Richard Urban

aka Crusty (-: Old B@stard :)

If you knew as much as you think you know,
You would realize that you don't know what you thought you knew!


"Ritter197" <Ritter197@comcast.net> wrote in message
news:LLSdnQ98x41pVz3fRVn-vA@comcast.com...
> Well, I can NOT access the BIOS screen since it allows me NOT to get into
> anything via F8 or Delete.
>
> Tapping either one many times does nothing. The CMOS battery is probably
> less than 9 mos old though.
>
> "Yves Leclerc" <yleclercNOSPAM@maysys.com> wrote in message
> news:eODFx1HaFHA.2736@TK2MSFTNGP12.phx.gbl...
>> Checking NVRAM is part of the CMOS/BIOS start up. If this failes, it
>> could be that the CMOS/BIOS setting are screwed up. Access the BIOS
>> screen and check to see if the hard drive is correctly listed. If it is
>> not listed, then the CMOS battery may be dead and you would need to
>> replace it. It is normally fairly easy to replace. Pop out the old coin
>> cell and replace it with a new one. Then, redo the BIOS set ups.
>>
>>
>> "Ritter197" <Ritter197@comcast.net> wrote in message
>> news:pK-dnUSk586iMD3fRVn-uQ@comcast.com...
>>> All of a sudden cannot boot up the desktop, a 2.8 GHZ, 512 MB Intel
>>> computer,that before this morning always worked fine.
>>> DEL or F8 does not work either so I cannot get to Safe Mode.
>>>
>>> Inserting the Windows XP PRO disk does not get to it either since F8 or
>>> Boot order does not work.
>>>
>>> I worked still last night when I closed down after the market closed..
>>>
>>> Any suggestions?
>>>
>>
>>
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support (More info?)

Time to take it to a professional trouble shooter, a guy who can physically
place his hands on your computer to test and diagnose the problem.

--
Regards,

Richard Urban

aka Crusty (-: Old B@stard :)

If you knew as much as you think you know,
You would realize that you don't know what you thought you knew!


"Ritter197" <Ritter197@comcast.net> wrote in message
news:XoqdnR4QENBGdD3fRVn-pA@comcast.com...
> Let me start with the last. A floppy to boot into DOS does not work.
>
> I have tried probably 20+ timess to tap repeatedly into DEL or F8. Does
> not work.
>
> I have taken the cables of the drives and re-attached them.
>
> I also have taken out the battery for CMOS and checked it, it has the
> correct voltage. Now that I have re-inserted the battery, I come to the
> Pap800 (ASUS MB) screen and aagin it says to press delete, but I cannot
> get to the CDROM which holds the ASUS MB infomation.
>
> The KB connection in back of computer was also taken out and re-inserted,
> just to make sure. So far I am stumped totally.
>
>
> "Maurice N ~ MVP" <maurice@mvps.org> wrote in message
> news:e4f9JnIaFHA.796@TK2MSFTNGP10.phx.gbl...
>> Then the keys are the same. Power off pc. Wait perhaps a minute or so.
>> Power back up.
>> This time, tap & repeat tapping DEL to force it to get into BIOS setup.
>> See if it has an option for Fail Safe setting. If so, select that.
>>
>> And do make sure you have no diskette or CD in the respective drives.
>>
>> Now see if you can catch the point where you can tap F8 for Safe Mode.
>> BTW, have you made any hardware changes, add-ons, removals, or re-cabling
>> or been inside the pc case?
>> (granted you were just in there to move RAM around)
>> The point is to insure all cables are in the right places & secure. Make
>> sure your HD cables & connectors are OK and snug. Check on all power
>> connectors.
>> For the time being, power off any printer or external device (beyond
>> mouse, keyboard, and monitor).
>>
>> If no joy, get a DOS diskette and use it to boot from ---- just to see if
>> that works.
>> --
>> Maurice N
>> MVP Windows - Shell / User
>>
>> ---
>> "Ritter197" wrote
>>>I know it was in the past F8 and Del.
>>>
>>> I have used it before.
>>> I took the RAM out and re-inserted it just to make sure (it is Crucial
>>> RAM) and it now says after the Checking NVRAM "Update OK!"
>>>
>>> But there is where it stops.
>>>
>>
>>
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.general (More info?)

Read again. Not if he can't get into his computer - and he can't!

--
Regards,

Richard Urban

aka Crusty (-: Old B@stard :)

If you knew as much as you think you know,
You would realize that you don't know what you thought you knew!


"Vic Dura" <vpdura@CLUTTERhiwaay.net> wrote in message
news:5fs1a1d0kr40l5emgk706emj77mch7e7po@4ax.com...
> On Fri, 3 Jun 2005 15:11:47 -0500, in
> microsoft.public.windowsxp.general RE: Re: No Boot Windows XP, 2.8Ghz
> desktop "Maurice N ~ MVP" <maurice@mvps.org> wrote:
>
>>The thing about getting to bootup options... you want to catch it after
>>the
>>BIOS post, and before Windows begins to load.
>
> Is there anyway to get this to occure automatically without having to
> time the F8 hit? Something like setting BootMenu=1 in MSDOS.sys in
> Win98se?
>
> --
> To reply to me directly, remove the CLUTTER from my email address.
 

Jim

Distinguished
Mar 31, 2004
2,444
0
19,780
Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support (More info?)

"Ritter197" <Ritter197@comcast.net> wrote in message
news:97OdnSd6Ff--XD3fRVn-gw@comcast.com...
> No idea re RAM, but it worked for many months before fine.
> "Jim" <j.n@nospam.com> wrote in message
> news:Eg3oe.1847$JQ6.1824@newssvr11.news.prodigy.com...
> >
> > "Ritter197" <Ritter197@comcast.net> wrote in message
> > news:NsudndJdU-IxKj3fRVn-uQ@comcast.com...
> >> I should have mentioned what I see:
> >>
> >> AMIBIOS 2003 American Megatrends Inc
> >> ASUS P4p800 ACPI BIOS Rev 1012
> >> CPU Intel Pentium 4 CPU 2.800 GHZ
> >> Speed 2.8 GHZ
> >> Press Del to run Setup
> >> Press F8 for BBS Popup
> >> DDR Frequency 400 MHZ Dual Channel, Linear mode
> >> Cecking NVRAM
> >>
> >>
> >> and that is where it hangs!
> > No wonder it hangs. That is a hardware problem. Isn't Non Volatile Ram
> > on
> > the motherboard?
> > Jim
It wasn't broken before, but it is now. Take to a shop which repairs PCs.
Jim
 

Jimbo

Distinguished
Feb 20, 2004
390
0
18,780
Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support (More info?)

Have you tried a new keyboard...?

"Ritter197" <Ritter197@comcast.net> wrote in message
news:NsudndJdU-IxKj3fRVn-uQ@comcast.com...
> I should have mentioned what I see:
>
> AMIBIOS 2003 American Megatrends Inc
> ASUS P4p800 ACPI BIOS Rev 1012
> CPU Intel Pentium 4 CPU 2.800 GHZ
> Speed 2.8 GHZ
> Press Del to run Setup
> Press F8 for BBS Popup
> DDR Frequency 400 MHZ Dual Channel, Linear mode
> Cecking NVRAM
>
>
> and that is where it hangs!
>
>
> "Ritter197" <Ritter197@comcast.net> wrote in message
> news:pK-dnUSk586iMD3fRVn-uQ@comcast.com...
> > All of a sudden cannot boot up the desktop, a 2.8 GHZ, 512 MB Intel
> > computer,that before this morning always worked fine.
> > DEL or F8 does not work either so I cannot get to Safe Mode.
> >
> > Inserting the Windows XP PRO disk does not get to it either since F8 or
> > Boot order does not work.
> >
> > I worked still last night when I closed down after the market closed..
> >
> > Any suggestions?
> >
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support (More info?)

NO. I may have to try it, but I do not have one around.

I am using a Logitech wireless KB, have checked and inputted new
batteries though and set Connect on KB, Mouse and Receiver.
I am getting this am beyond the "Ai face or head" and am now stuck at the
beginning where it says Entering Setup but it is stuck at checking NVRAM,
just stays there.


imbo" <Jimbo@myvine.com> wrote in message
news:%23nI4xIQaFHA.464@TK2MSFTNGP15.phx.gbl...
> Have you tried a new keyboard...?
>
> "Ritter197" <Ritter197@comcast.net> wrote in message
> news:NsudndJdU-IxKj3fRVn-uQ@comcast.com...
>> I should have mentioned what I see:
>>
>> AMIBIOS 2003 American Megatrends Inc
>> ASUS P4p800 ACPI BIOS Rev 1012
>> CPU Intel Pentium 4 CPU 2.800 GHZ
>> Speed 2.8 GHZ
>> Press Del to run Setup
>> Press F8 for BBS Popup
>> DDR Frequency 400 MHZ Dual Channel, Linear mode
>> Cecking NVRAM
>>
>>
>> and that is where it hangs!
>>
>>
>> "Ritter197" <Ritter197@comcast.net> wrote in message
>> news:pK-dnUSk586iMD3fRVn-uQ@comcast.com...
>> > All of a sudden cannot boot up the desktop, a 2.8 GHZ, 512 MB Intel
>> > computer,that before this morning always worked fine.
>> > DEL or F8 does not work either so I cannot get to Safe Mode.
>> >
>> > Inserting the Windows XP PRO disk does not get to it either since F8 or
>> > Boot order does not work.
>> >
>> > I worked still last night when I closed down after the market closed..
>> >
>> > Any suggestions?
>> >
>>
>>
>
>
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support (More info?)

Ritter,
This pc very obviously has hardware issues. I do see you addressed this to windowsxp.hardware (amongst others), and I was about to suggest that.
So, besides suggesting you take this to a good shop technician, what I'd suggest is the following:
If this has a USB keyboard, use an older PS2 keyboard instead. Use a basic mouse.
Physically remove (or disconnect) any external devices. Remove modem and network cards.
Basically get the attached hardware to only bare necessities: HD, keyboard, mouse, monitor.

Q: What are trying to get from the Asus MB CD? You can use another pc to view your MB specs on the Asus website.
Can you take your Asus CD to a working pc, look at its contents, look for user manuals, tech info ?

Q: What did you have on that DOS floppy?

Finally, if the issue turns out to be the BIOS-CMOS settings, there's a way to reset it on your systemboard. You just have to find the documentation on how to do it.

--
Maurice N
MVP Windows - Shell / User
-----


Ritter197 wrote:
> Let me start with the last. A floppy to boot into DOS does not work.
>
> I have tried probably 20+ timess to tap repeatedly into DEL or F8.
> Does not work.
>
> I have taken the cables of the drives and re-attached them.
>
> I also have taken out the battery for CMOS and checked it, it has the
> correct voltage. Now that I have re-inserted the battery, I come to
> the Pap800 (ASUS MB) screen and aagin it says to press delete, but I
> cannot get to the CDROM which holds the ASUS MB infomation.
>
> The KB connection in back of computer was also taken out and
> re-inserted, just to make sure. So far I am stumped totally.
>
 

Chuck

Distinguished
Nov 19, 2001
1,479
0
19,280
Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support (More info?)

Press F8 for BBS Popup
That line is a bit unusual. It may be that your BIOS is corrupt.

Some of the boards have a backup of bios that can be used to recover if you
have the utility disk from the board mfr. Each is a little different, so you
would need to find out what is appropriate for your board. My son had this
happen with a now very old Abit board, and we finally had to get a new BIOS
chip from Abit. The cause was a really nasty virus.

"Ritter197" <Ritter197@comcast.net> wrote in message
news:eek:_GdnZdeUNx_OjzfRVn-pg@comcast.com...
> NO. I may have to try it, but I do not have one around.
>
> I am using a Logitech wireless KB, have checked and inputted new
> batteries though and set Connect on KB, Mouse and Receiver.
> I am getting this am beyond the "Ai face or head" and am now stuck at the
> beginning where it says Entering Setup but it is stuck at checking NVRAM,
> just stays there.
>
>
> imbo" <Jimbo@myvine.com> wrote in message
> news:%23nI4xIQaFHA.464@TK2MSFTNGP15.phx.gbl...
>> Have you tried a new keyboard...?
>>
>> "Ritter197" <Ritter197@comcast.net> wrote in message
>> news:NsudndJdU-IxKj3fRVn-uQ@comcast.com...
>>> I should have mentioned what I see:
>>>
>>> AMIBIOS 2003 American Megatrends Inc
>>> ASUS P4p800 ACPI BIOS Rev 1012
>>> CPU Intel Pentium 4 CPU 2.800 GHZ
>>> Speed 2.8 GHZ
>>> Press Del to run Setup
>>> Press F8 for BBS Popup
>>> DDR Frequency 400 MHZ Dual Channel, Linear mode
>>> Cecking NVRAM
>>>
>>>
>>> and that is where it hangs!
>>>
>>>
>>> "Ritter197" <Ritter197@comcast.net> wrote in message
>>> news:pK-dnUSk586iMD3fRVn-uQ@comcast.com...
>>> > All of a sudden cannot boot up the desktop, a 2.8 GHZ, 512 MB Intel
>>> > computer,that before this morning always worked fine.
>>> > DEL or F8 does not work either so I cannot get to Safe Mode.
>>> >
>>> > Inserting the Windows XP PRO disk does not get to it either since F8
>>> > or
>>> > Boot order does not work.
>>> >
>>> > I worked still last night when I closed down after the market closed..
>>> >
>>> > Any suggestions?
>>> >
>>>
>>>
>>
>>
>
>
 

Jimbo

Distinguished
Feb 20, 2004
390
0
18,780
Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support (More info?)

I would also pull the cmos bat for a bit and try again.

"Jimbo" <Jimbo@myvine.com> wrote in message
news:#nI4xIQaFHA.464@TK2MSFTNGP15.phx.gbl...
> Have you tried a new keyboard...?
>
> "Ritter197" <Ritter197@comcast.net> wrote in message
> news:NsudndJdU-IxKj3fRVn-uQ@comcast.com...
> > I should have mentioned what I see:
> >
> > AMIBIOS 2003 American Megatrends Inc
> > ASUS P4p800 ACPI BIOS Rev 1012
> > CPU Intel Pentium 4 CPU 2.800 GHZ
> > Speed 2.8 GHZ
> > Press Del to run Setup
> > Press F8 for BBS Popup
> > DDR Frequency 400 MHZ Dual Channel, Linear mode
> > Cecking NVRAM
> >
> >
> > and that is where it hangs!
> >
> >
> > "Ritter197" <Ritter197@comcast.net> wrote in message
> > news:pK-dnUSk586iMD3fRVn-uQ@comcast.com...
> > > All of a sudden cannot boot up the desktop, a 2.8 GHZ, 512 MB Intel
> > > computer,that before this morning always worked fine.
> > > DEL or F8 does not work either so I cannot get to Safe Mode.
> > >
> > > Inserting the Windows XP PRO disk does not get to it either since F8
or
> > > Boot order does not work.
> > >
> > > I worked still last night when I closed down after the market closed..
> > >
> > > Any suggestions?
> > >
> >
> >
>
>