[SOLVED] No boot

Jul 25, 2019
9
1
15
0
I have a raedon rx 5700
Ryzen 2600
Cx 450 450watts psu
16gb ddr4 ram
X42 kraken water cooling
240gb of ssd
2tb of hdd

Led on, fans on,cpu cooling running
No display even when i remove the gpu
 
Last edited:

boju

Titan
Ambassador
Yeah I agree with mandark. 450w could do it if no overclocking is involved but to be on the safe side probably best do it right and get a 600w. Evga G2/G3 are decent, Season Focus Gold or Plus and Corsair Rm, Hxi, AX or CXm.
 

boju

Titan
Ambassador
What motherboard? Did you build this?

Did you connect cpu 12v cable to the motherboard?

Connected pcie supplementary external power to the gpu?

What monitor and video cable are you using? Connected the video cable to the card not the motherboard?

2600 doesn't have integrated graphics like the 2200g / 2400g cpus do so the motherboard video ports are inactive. Need the Rx 5700 for video and video cable connected to this.
 
Jul 25, 2019
9
1
15
0
I use a b450i itx board
I did connect the 12v 8 pin to the board
I tried display and hdmi cable
I tried to connect it with the card and the board
None of them works
Thanks
 
Jul 25, 2019
9
1
15
0
What motherboard? Did you build this?

Did you connect cpu 12v cable to the motherboard?

Connected pcie supplementary external power to the gpu?

What monitor and video cable are you using? Connected the video cable to the card not the motherboard?

2600 doesn't have integrated graphics like the 2200g / 2400g cpus do so the motherboard video ports are inactive. Need the Rx 5700 for video and video cable connected to this.
I use a b450i itx board
I did connect the 12v 8 pin to the board
I tried display and hdmi cable
I tried to connect it with the card and the board
None of them works
Thanks

On the gpu box they said minimum 600watts psu for the rx5700
I only have a cs450 450watts psu
Is this the issue
 

boju

Titan
Ambassador
I use a b450i itx board
I did connect the 12v 8 pin to the board
I tried display and hdmi cable
I tried to connect it with the card and the board
None of them works
Thanks
What brand / exact model is the motherboard?

Made sure the cpu 12v is connected to the psu as well?

And pcie supplementary power cables connected to the card, 8 & 6pin?
 
Jul 25, 2019
9
1
15
0
What brand / exact model is the motherboard?

Made sure the cpu 12v is connected to the psu as well?

And pcie supplementary power cables connected to the card, 8 & 6pin?
Its a aorus b450i pro wifi board
The corsair psu have cable that already fixed to the psu
The raedeon rx5700 have 8 &6 pin port
I only have a 6 pin and a traling 2pin in cable on the psu
Should i use the included peripheral connector to 6pin adapter
To plug into the gpu
 

boju

Titan
Ambassador
That +2pin combines with the 6 to make 8 (for 6 or 8 pin slots), plug that to the 8 pin to the card. You should have another pcie cable can plug into the psu. If the 2nd cable also has an extra 2 pins can leave it dangle and plug the 6pins.

Need both plugs connected to operate the card.
 
Jul 25, 2019
9
1
15
0
That +2pin combines with the 6 to make 8 (for 6 or 8 pin slots), plug that to the 8 pin to the card. You should have another pcie cable can plug into the psu. If the 2nd cable also has an extra 2 pins can leave it dangle and plug the 6pins.

Need both plugs connected to operate the card.
What if tou dont have another 6 pin
Oh sorry which version of the CX do you have? CXm has additional pcie expansions but the regular model is limited. If it doesn't have the pcie cables required ya going to need another psu.
okay
Thank you
What a rookie mistake
 

boju

Titan
Ambassador
Yeah I agree with mandark. 450w could do it if no overclocking is involved but to be on the safe side probably best do it right and get a 600w. Evga G2/G3 are decent, Season Focus Gold or Plus and Corsair Rm, Hxi, AX or CXm.
 

ASK THE COMMUNITY

TRENDING THREADS