No Data transfer through Ethernet cable

Sep 22, 2018
3
0
10
0
I have cat5e Ethernet cabling installed in my house by the builder. However, I cannot get any signal when I connect them to my router (no lights on the modem port or switch and router light red). I have connected the ends myself and tested them using a network tester. They all show that the ends are connected properly. The Ethernet cabling shares telephone also but I disconnected the phone wires and connected the 8 wires to the RJ45 jack (tried keystone patch but didn’t work either). I can’t get any signal via the cabling. I think I have tried everything except calling in a professional.

HELP
 

kanewolf

Titan
Moderator
If a simple LED type tester shows 8 wires straight through, and you followed the 568B color code on both ends. Then you may HAVE to call in a professional, because you need much more expensive tools to troubleshoot much beyond those two basic tests.
 
Sep 22, 2018
3
0
10
0
Hi, I changed the ends (bought more expensive keystone jacks) of the cables and my cable is transferring data now. Seems like the cheap tool-less keystones were not connecting properly as soon as I remove the tester. I bought the punch down ones and they were good to go. It was your response kanewolf, about the ends that made me think about changing them.
Thanks.
 
Sep 22, 2018
3
0
10
0


I guess spring loaded since only the upper part was plastic and the part that did the punching and cutting metal.
 

ASK THE COMMUNITY

TRENDING THREADS