[SOLVED] no difference in performance in VERY HIGH or MEDIUM when playing games

CandyDealer21

Commendable
Jun 29, 2017
36
0
1,530
0
Okay so I'm playing a lot of GTA 5 recently. I've noticed, that if I turn down my settings, that the performance is almost the same, if not a couple of FPS.

So my pc is an OEM pre-built gaming pc (it sucks. worst decision ever)
SPECS:

GTX 970 with a reference cooler (unknown manufacturer)
i5 6400 2.7 (3.1 GHZ all cores full load)
1x8 gb of ram in single channel (also an unknown manufacturer and also doesn't have a heatsink)
b150 motherboard (unknown manufacturer. By the way, its GREEN! LIKE WHAT)
500w Liteon psu. Bronze certified (eyyy finally something decent)
1 TB HDD
128 gb ssd

My theories:

1. CPU bottleneck?
2. Single channel ram instead of dual channel?
3. idk you tell me :p

Any help is appreciated. Thank you in advance.
 

Pcnewby

Prominent
May 1, 2017
53
0
630
2


Its a cpu bottleneck. I remember when I had a pentiumg4560 and Gtx 1060 and would see no fps gains from lowering settings. Now I've upgrade to dual channel+ Ryzen 5 2600 and I see nice fps gains when lowering settings from for example very high to high

 

Pcnewby

Prominent
May 1, 2017
53
0
630
2


Its a cpu bottleneck. I remember when I had a pentiumg4560 and Gtx 1060 and would see no fps gains from lowering settings. Now I've upgrade to dual channel+ Ryzen 5 2600 and I see nice fps gains when lowering settings from for example very high to high

 

ASK THE COMMUNITY

TRENDING THREADS