Question No Display after changing any bios setting!!

Jul 5, 2021
2
0
10
0
I have a ryzen APU System (ryzen 3 3200G)
MBoard: GIGABYTE GA-AB350M GAMING 3

My PC Was working just fine until recently. Few days ago, I had to reset CMOS after not being able to get display..# Since then I haven't been able to change any bios setting. whenever I change anything in bios and save&exit, display doesn't appear although the PC seems to be running just fine.
*The only way I can get display is by clearing CMOS but then the settings I change go back to default😞
*I want to enable SVM mode as the android emulator I am using requires virtualization feature and the only way I can enable it is by entering the BIOS

Things I have tried so far:
1. I had the latest bios so I tried downgrading it. ( didn't work)
2.Upgraded the bios again (still didn't fix the problem)

Any help would be highly appreciated!
Thanks!
 
Jul 5, 2021
2
0
10
0
Try a new CMOS battery.

FYI:

https://support.promax.com/en/knowledge/cmos

Check your motherboard's User Guide/Manual for specific information and requirements.

Reference (verify that I found the correct User Manual):

https://download.gigabyte.com/FileList/Manual/mb_manual_ga-ab350-gaming3_e.pdf

Physically numbered Page 12, Item = 13.

Also Page 17.
Thank you for your suggestion💙

Today morning, display problem occured again! But this time even clearing CMOS couldn't fix the problem. Tried everything took the motherboard out of the case, reseated every component and yet nothing!

Usually when I turn the PC on, cpu fan light blinks once or twice , today it didn't.Tried a different working PSU also, No luck!💔

Took the PC to a shop and there it worked just fine so I brought it back and turned it on.This time I used a PSU from that shop (they offered me a 100% working psu just to make sure it wasn't a psu problem) it worked!💯 got display! Cpu lights blinked in the beginning and everything was fine.

Then I shut down the computer after using it for about 3 hours and tried to turn it on again 4 hours later and again NO DISPLAY! NO CPU FAN BLINKS! Cleared CMOS again,NOTHING!

Took it back to the shop and it works fine there.BIOS appear each time they turn it on,CPU FAN light blinks as usual.Tried turning it on with my PSU Still worked.So there can't be any PSU issues 🙂 I am totally confused!! 😖
They asked me to leave it their so they can test it again later! This is driving me crazy!!

Any assumptions?💔[/QUOTE]
 

ASK THE COMMUNITY

TRENDING THREADS