Question No display and keyboard and mouse do not turn on after enabling secure boot

Oct 8, 2021
3
0
10
0
Hi I need some help,



I had to change my settings on the BIOS for Windows 11 (specifically Secure Boot as I already activated TPM and worked) but after saving my settings and restarting there is no signal going to the monitor and the keyboard and mouse do not turn on but there is fan spin. This is what I've done so far:



-Took out the power cable

-Cleared the CMOS by removing and leaving the battery out overnight

-Used the Clear CMOS jumper

-Removed all peripherals

-Reseated all hardware components(RAM,CPU,GPU)

-Tested keyboard and mouse and monitor on a separate machine and that worked





Thing of note:

- I noticed that the usb ports still work on the motherboard as I connected my phone to the motherboard to see if it will charge and it did work

- I still have a warranty in terms all of the items I will list below except the GPU because I just recently bought it new however it would be great to fix it without sending it back

- I don't have a replacement GPU yet as I'm still saving up to buy one





Specs:

Gigabyte B450M H motherboard

Ryzen 5 1600 AF

G.Skill Ripjaws V 16GB (1x16GB) DDR4-3200MHz Ram

Super Flower Leadex III Super Bronze Pro 750W 80 Plus Bronze

Gigabyte AMD Radeon HD 6850 GPU
 
Oct 10, 2021
1
0
10
0
Hi I need some help,



I had to change my settings on the BIOS for Windows 11 (specifically Secure Boot as I already activated TPM and worked) but after saving my settings and restarting there is no signal going to the monitor and the keyboard and mouse do not turn on but there is fan spin. This is what I've done so far:



-Took out the power cable

-Cleared the CMOS by removing and leaving the battery out overnight

-Used the Clear CMOS jumper

-Removed all peripherals

-Reseated all hardware components(RAM,CPU,GPU)

-Tested keyboard and mouse and monitor on a separate machine and that worked





Thing of note:

- I noticed that the usb ports still work on the motherboard as I connected my phone to the motherboard to see if it will charge and it did work

- I still have a warranty in terms all of the items I will list below except the GPU because I just recently bought it new however it would be great to fix it without sending it back

- I don't have a replacement GPU yet as I'm still saving up to buy one





Specs:

Gigabyte B450M H motherboard

Ryzen 5 1600 AF

G.Skill Ripjaws V 16GB (1x16GB) DDR4-3200MHz Ram

Super Flower Leadex III Super Bronze Pro 750W 80 Plus Bronze

Gigabyte AMD Radeon HD 6850 GPU
check your hdd must be in gpt
 

ASK THE COMMUNITY

TRENDING THREADS