Question No display on Dell vostro 3546 laptop running win 10?

Nov 21, 2019
2
0
10
0
Hi, I have a 4 year old dell vostro 3546, currently running windows 10 enterprise. The issue I am facing is that, after shutting down PC at night, every morning i find it to be semi on, i.e. the caplock light will switch on n off and the cooling fan would be hot, but the screen wont work. If i leave it on battery it will get discharged too. I have to shut down using power key and switch it back on or remove the battery at night itself.
I have noticed that if i start my laptop few minuted after shutdown , it will start up fine, Also i have tried a few thing i found across the forum like, disabling fast startup, and checking if any hardware or windows updater could start my laptop, but to no avail.
Please help!, thanks

PS Also I am running the laptop on my Institutes LAN , though i checked if the lan could start my computer but it didn't seemed so.
 

Lutfij

Titan
Moderator
Which version of Windows 10 are you currently on? Is it possible for you to also see which BIOS version you're currently on? Since your laptop has an ODD, did you modify the laptop to add a secondary HDD caddy in it? Often times changing the dip switch allows the laptop to shut down properly.

Speaking of shut down, does the laptop fully shut down or does it take a while for all the lights to go off?
 
Nov 21, 2019
2
0
10
0
Hi, I have a 4 year old dell vostro 3546, currently running windows 10 enterprise. The issue I am facing is that, after shutting down PC at night, every morning i find it to be semi on, i.e. the caplock light will switch on n off and the cooling fan would be hot, but the screen wont work. If i leave it on battery it will get discharged too. I have to shut down using power key and switch it back on or remove the battery at night itself.
I have noticed that if i start my laptop few minuted after shutdown , it will start up fine, Also i have tried a few thing i found across the forum like, disabling fast startup, and checking if any hardware or windows updater could start my laptop, but to no avail.
Please help!, thanks

PS Also I am running the laptop on my Institutes LAN , though i checked if the lan could start my computer but it didn't seemed so.
Hi thanks for replying, sorry been a bit under the weather,
Version
Windows is windows 10 enterprise
Bios is A14 that found using wmic bios get smbiosbiosversion on Command prompt
No caddy, no modification of any sorts
I also have realized that sometimes, the laptop doesn't even shutdown, coz while everything is off i can still turn on and off the capslock at times(it has a light)
 

ASK THE COMMUNITY