Question No display output from integrated or dedicated GPU ?

Herjar

Honorable
May 21, 2015
2
0
10,510
0
Hi. I have an old PC that has been working great for a long time. Lately I have been noticing that sometimes when I restart it does not display anything and just ends up in a black screen. It then usually works if it's restarted it again.

Today I restarted the PC and now I cannot get any display output at all. I cleared CMOS to see if that helped. I used USB flashback with newest bios. I have tried to only use one stick of ram, and have tried different sticks and different sockets, with no change. I have removed the gpu and only used integrated. Unplugged all HD and external peripherals. The monitor works on a different PC. CPU fan etc. spins up fine, but I cannot see any POST. The motherboard shows post code 00 AE, whic I think means it can't find the operating system? But it should still show me post and bios.

I am not sure what else I can do? Is maybe the motherboard or cpu damaged? I would expect to get a different post code then? I tried with no ram installed and then I got a code telling me that it was missing.

Components (all 5-6 years old):
Corsair AX860 PSU
Asus z87 deluxe
Intel 4770k
Corsair lpx 32gb ram (4x8)
980 Ti
 

ASK THE COMMUNITY

TRENDING THREADS