[SOLVED] No fans no POST - was previously working

Dec 26, 2018
1
0
10
0
System (previously working for 2+ years) won't turn on or boot. No POST, no fans, no lights.

Tried this first:
http://www.tomshardware.com/forum/261145-31-perform-steps-posting-post-boot-video-problems

This morning my computer was working.
Suddenly, without any reason, it immediately shut down, like there was a power outage.

It is possible that recent hardware modifications are responsible, but in my limited experience it doesn't seem likely. I've made two changes recently:

1. I plugged in a new (to me) amplifier last night for use with my new speakers. It was connected to the headphone out jack on the case via a headphone to RCA connector, then into the amplifier, then into my headphones.

2. I installed, formatted, and partitioned a new mechanical HDD. This was about a month ago, and is the 2nd additional drive I've connected.

Full story:

Specs:
PSU: FSP Hydro G 650W
Mobo: ASRock Z170A-X1
CPU: I5-6600K
CPU cooler: Hyper 212 EVO
GPU: Gigabyte Windforce 1060 6Gb
RAM: Geil Evo Potenza 2x 8Gb DDR4 Model GPR416GB2400C16DC (GeIL's site is down :/ )
Case: Fractal Design Define R5
SSD: Samsung 850 EVO 250Gb
HDD1: Western Digital 1TB
HDD2 (newish): Western Digital WD6400AAKS (640Gb)
Amplifier: Sony STR-DE335
https://www.google.ca/search?q=Sony+STR-DE335&rlz=1C1CHBF_enCA721CA721&oq=Sony+STR-DE335&aqs=chrome..69i57j0l5.865j0j4&sourceid=chrome&ie=UTF-8
Win 10
Lots of peripherals, 2x monitors, printer, etc. Will list if relevant.

Steps Already taken:
1. Test power in. Lamp test on UPS (computer was plugged into UPS)
2. Test power in. DMM voltage test on wire into PSU (result: 122-124V seems good)
3. Paper clip jump start of PSU with everything plugged into PSU except mobo side of mobo's 24-pin connector
HDDs started spinning, and PSU fan started, but no case fans, and no cpu cooler fans.
4. Tested PSU connections. Reseated every PSU connection (both sides), RAM, and SSD/HDD SATA connections
same result as #3
5. Tested Power button. Disconnected power button from case, tried to jump start mobo manually with a screwdriver. No fans no [strike][/strike]lights. :(
6. Tested PSU in isolation. Totally disconnected PSU. Plugged in mobo wire (modular PSU), did paperclip start, used DMM to test every pin. All voltages checked out under no load; within spec.
7. Reattached PSU, couldn't get HDDs to spin anymore.
8. Attached PSU to only mobo and CPU. No HDDs into PSU. Everything removed from mobo except CPU, CPU fan, and a case USB connection that I couldn't get out. Tried to start by jumping power pins on mobo with a screwdriver. PSU fan didn't turn on.
9. Cleared CMOS as per mobo manual, tried shorting power on mobo again. No luck. Tried removing the CMOS battery, tested voltage (~3V), and then put it back. Jumped mobo power again, no luck.
10. Came here asking for help. Please help, I just wanna skype my family over Christmas. :(

Fried Mobo? Fried Cpu? How would I tell? Hopefully I'm just being stupid and missed something. Thanks in advance!
 
You have been busy. And you have done most of the things that I would suggest.

I would try the case speaker. It will provide information on how to proceed with troubleshooting.
For example if the motherboard is viable and powered, it should give an error code if there is a CPU or memory error. Plus it will narrow down the motherboard as a problem.

 

ASK THE COMMUNITY