No full screen in games

Jun 27, 2018
32
0
30
0
Hi there, I have two monitors, one of which was a curved driver I installed, after reinstalling my windows games go to 1920x1080 resolution, but in WideScreen, the settings in 'Display Settings' are set to 1920x1080. Before I reinstalled my Windows, it was going. I had windows 10 before, all windows 10 is now installed.
I'm waiting for your feedback, thank you!:??:
 

2sidedpolygon

Prominent
Jul 1, 2018
775
0
660
105
Is 1920x1080 not your monitor's resolution? If it isn't, just change your display settings. If the problem persists in games, just manually change the resolution in them. If your issue is that games are Windowed, press ALT+ENTER to put them into fullscreen.
 
Jun 27, 2018
32
0
30
0
The monitor is 1920x1080, it was perfect before I reinstalled my windows, I tried the ALT + ENTER phase, because I searched for other forums and nothing.
Another solution?
 

2sidedpolygon

Prominent
Jul 1, 2018
775
0
660
105


I'm not sure I understand what your issue is. The games are windowed?
 
Jun 27, 2018
32
0
30
0
The 'Display Settings' monitor is set to 1920x1080 and when I enter a game wait for a while until its resolution is set, I want to go in a second if you know what I mean without expecting it.
 

2sidedpolygon

Prominent
Jul 1, 2018
775
0
660
105
Update your drivers, and in the NVIDIA Control Panel, go to "Display", "Adjust Desktop Size and Position". Under the options for adjusting scaling, try "No Scaling" and "Fullscreen" and see if any work.
 
Jun 27, 2018
32
0
30
0
I have tried with Device Manager to uninstall the drivers and after restart or to update them, nothing, that's what happens.
Another solution?
 

2sidedpolygon

Prominent
Jul 1, 2018
775
0
660
105


Did you do what I said in the NVIDIA Control Panel?
 

2sidedpolygon

Prominent
Jul 1, 2018
775
0
660
105


Did you do what I said in the NVIDIA Control Panel?
 

ASK THE COMMUNITY

TRENDING THREADS