• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Meet Stan Dmitriev of SurrogateTV on the Pi Cast TODAY! The show is live August 11th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Professional PC modder Mike Petereyns joins Scharon on the Tom's Hardware Show live on Thursday, August 13th at 3:00 pm ET (8:00 PM BST). Click here!

Question No green audio port on back

mudwub

Honorable
Oct 22, 2014
54
0
10,630
0
Hello all,

I have a MSI Z97 Gaming 5 Motherboard. On the back of the this motherboard are 6 audio ports. One is for the microphone, and the 5 others are supposed to be for speakers.

Then there are also pins on the motherboard to plug in HD Audio, if the case has ports on the front for Mic/Headphones.

I recently picked up a pair of Sennheiser Game Ones and tried plugging them into the back. There is a port for the mic, but there is no green port for the headphones on the back.

I tried plugging it into the red one labeled "Front Speaker Out," and it seemed to be working.

However, I then tried plugging them into the two front ports, which are listed as headphone/Mic In ports.

When doing the 7.1 test, I noticed that when they are plugged into the front, I can hear the Front right, Front Left, Center, Back Left, Back Right, Left, and Right channels.

But when plugged into the back ports and running the 7.1 test, I can only hear noise coming from the Front right and Front Left speakers.

Do I have to plug my headphones into the front ports to get 7.1 to work? Or is there anyway to get it working with the back ports?
 

ASK THE COMMUNITY

TRENDING THREADS