No Hdmi signal

Nov 17, 2018
49
1
35
0
Hi, I recently bought a gaming pc and everything was just fine but sometimes i have no image "no hdmi signal" , one time it worked to reconnect the cable but usually I have to restart the pc , i changed the cable but same story , It never happened while browsing or watching a movie, usually it happens while gaming (Just cause 3 , test drive unlimited 2). Sometimes a red light stays on (till restart) on my motherboard its the "clr cmos" section and the "vga" light.

Configuration:
Samsung ue32f500 , 1920x1080, 100hz clear motion rate
Cpu: Ryzen 5 2600
Gpu: ASRock RX 580 8GB
Motherboard: Gigabyte B450 AORUS M
Ram: ADATA 8GB XPG Gammix D10 Black DDR4 3000 MHz
PSU: Seasonic S12II-520 520 Watt 88% 80+ Bronze
OS: Win 10 Pro
 

galahad1313_13

Distinguished
Aug 15, 2011
3
1
18,515
0
I've read many articles and have yet to get a definite answer as to the possible issue and resolution. I've had the same problem now for over 1-2 months but it's sporadic. I could go weeks without it happening then days where It's constantly shutting down my monitor with that message. If it was the hdmi patchcord I'd think it would happen more frequently. I had my pc in the shop and apparently everything checked out fine.....I didn't quiz the techie as i should have about HOW he tested everything as it continued to happen after he brought it back the same day he returned it lol. then I went over 1 1/2 weeks without incident. The odd part that I've not seen mentioned anywhere is that after I shut the pc down and reboot, I get that 4 note chime that usually indicates that the pc has identified a new component.....which is rather odd. I've not yet tried a new patchcord but I've reseated my gpu on multiple occasions and nothing. Still goes in spurts. I'm beginning to think that my gpu is simply getting old and is overheating perhaps(it's a radeon (R-200 series)card. Rather long in the tooth no doubt. Just to add something, it seems to happen asa i log into a game and a short time passes. Today it's Lotro, i log in, play for a few mins and during a cinematic part of the game boom! happens.
 
Last edited:
Nov 17, 2018
49
1
35
0
My AsRock RX 580 is just 2 months old , I sended it to warranty. They didn't told me what or if it is a problem but they are going to send me a new one , this time the sapphire nitro rx 580.
 

ASK THE COMMUNITY

TRENDING THREADS