No Keyboard in Windows Error Recovery

galasius

Distinguished
Jun 7, 2011
5
0
18,510
Hello,

I have an ASUS P8Z68-V Pro motherboard, and I'm using a Microsoft Wirelss USB Keyboard 3000 (v2.0). The keyboard works fine in the BIOS, and once Windows (7 Pro 64bit) loads, but not in-between those two points - if I get into the Windows Error Recovery menus the keyboard does not work, nor can I access the Windows boot (F8) options.

I have tried the keyboard USB dongle in various ports, with no luck.

Any ideas?

Thanks!
 
In the bios look for an option called USB legacy support(or usb legacy keyboard). let me know if it helps.

EDIT.

looks like it should be on by default. still worth a look. That said, you are not on the USB 3.0 ports are you?

Last off, are you on a usb hub?

Legacy USB Support [Enabled]
[Enabled] Enables the support for USB devices on legacy operating systems (OS).
[Disabled] The USB devices can be used only for the BIOS setup program.
[Auto] Allows the system to detect the presence of USB devices at startup. If detected, the USB controller legacy mode is enabled. If no USB device is detected, the legacy USB support is disabled.
 

galasius

Distinguished
Jun 7, 2011
5
0
18,510
Thanks for the suggestions.

Legacy USB was the first thing I verified - it's Enabled.

Not on USB 3.0 ports (although I did try those at one point just to check).

And not on a hub. Microsoft USB dongle directly plugged into MB USB port on back header.

Thanks.
 
Very strange, I have seen issues with hubs and usb 3 ports, never right on board.

Not going to lie, kind of at a loss on this one. Not even a good old PS2 port to fall back on either.

Only thing I have left would be to recommend a cheap wired usb keyboard.

Keep us posted.
 

galasius

Distinguished
Jun 7, 2011
5
0
18,510
I have been at a loss on this one too.... That's why I finally decided to throw it out there for input. I can't count how may web and forum searches I've tried on this with no solution yet.

I haven't tried the good old wired USB keyboard yet, but will probably grab one to see...

Thanks.
 

LEIP

Distinguished
Jan 26, 2012
24
0
18,510
I have recently started to experience the same error, with the same mobo. Unfortunately it's a sporadic one - it will work sometimes, and other times it won't. I am using a G15 and G500 mouse. Both are hardwired via USB to the back panel of my box, directly on the back panel of the mobo. I too have tried switching between USB 2.0 ports with no luck.

My G15 has back lit keys and the G500 has lights on it, so I can easily tell when they are not receiving power. When I boot my machine the keyboard and mouse are lit as I see the BIOS splash as soon as I get to the "Starting Windows" splash it hangs on that screen and right before the login screen displays, the mouse and keyboard go dark and become unusable. I am using W7 pro x64.

Did you ever find a resolution? Does anyone else have any troubleshooting ideas?

Thank you in advance for any help.

LEIP
 

Borodulin

Honorable
Oct 20, 2012
79
0
10,630
My Motherboard is BIOSTAR H77MU3. In Boot like that windows error recovery I can't do any key from my keyboard because "Caps Lock and Scroll Locking is blinking" when I try choice highlight and Scroll Lock was flashing during I any press key. I can't repair because it went to blue screen of death error (shutdown).
I tried Different keyboard, I tried CMOS Jumper still not working.
 

beatgr

Distinguished
Jan 20, 2011
2
0
18,510
I have the identical issue with Windows Error Recovery AND a CLEAN Windows 7 or Vista install !

HP USB keyboard, SK-2885 on the Intel DP55WG motherboard.
I have ALL USB BIOS settings correctly set (Legacy USB Enabled).

The Microsoft HID USB keyboard is a 2006 driver (Vista x64) that they have not updated.
I had same issue with Windows 7 x64.

I noted that Cornell EE department had issue (Dec 2012) with SK-2885 keyboard working with some embedded systems.
http://people.ece.cornell.edu/land/courses/eceprojectsland/STUDENTPROJ/2012to2013/yk579/yk579_poster_201212130148.pdf
 

JohnHuber

Honorable
Jul 14, 2013
1
0
10,510
I had this problem. To solve it, I made sure I was plugging the keyboard and mouse into USB 2 ports and in the ASUS BIOS boot options I made a change to fully init USB (as opposed to some other option I forget that was like partially init or smart init). With this, almost every time my USB keyboard and mouse work in error recovery. I say almost because I did have a problem one more time, but it seemed to be transient.

Hope this helps.
 

Latest posts