No Linksys 192.168.1.1 access (502 bad gateway error)

EzRiIgK

Honorable
Oct 23, 2012
106
0
10,680
0
Hello,

I have a Linksys router. For some strange reason I am no longer able to access the router via the 192.168.1.1. When I do I get a"502 Bad Gateway Error".
I believe I have tried EVERY suggestion I could find from a google search, short of replacing the router (it is only a year old). Any help would be extremely appreciated.

Thanks, Erik
 

EzRiIgK

Honorable
Oct 23, 2012
106
0
10,680
0
Hi,

thanks for the info. I know that linksys is the 192.168.1.1. but just to be sure i ran ipconfig and confirmed it is the default.

Thanks, Erik
 

EzRiIgK

Honorable
Oct 23, 2012
106
0
10,680
0
Hey

So, I:

1. check the id address with ipconfig as i said
2. tried to access the router with a wired, wireless and mobile device ( I have 6 machines using the router)
3. tried 4 differnt browsers.
4. dumped all my cache, cookies, history on my browers IE and Firefox, opera and chrome as suggested by many sites.
5. unplugged the router for a half hour.
6. did a complete router reset via the reset button on the bottom of the router.

im sure there is more, but that is what i can remember.

Thanks ERik


 

EzRiIgK

Honorable
Oct 23, 2012
106
0
10,680
0
Hey,

just a little confused, if i understand you, you are say disconnects all the computers except one, should I use one of the wired ones?. disconnect the router from the modem, reset the router( without reconnecting the modem?) and retry? did i get that correct?

Erik

 

k1114

Titan
Moderator
Yes and the issue is because it may want to connect to the linksys server. By resetting without internet and staying off the internet, you can select to do it offline and not get the gateway error. That is assuming that is the issue.
 

Edward_14

Reputable
Nov 24, 2015
1
0
4,510
0
Hi ,

You can try these steps:

Hi, the reason for having an error 502 mostly is because DNS servers blocks your access to gateway.

1. Disconnect modem to the router, if still getting error 502;
2. Give your PC static IP and DNS server should be also the default gateway which is your router's IP.
3. Run cmd and type ipconfig/flushdns to resolve dns cache

:) Hope this works for your router.

-Ed_IT
 

PsyhoMir

Reputable
Aug 12, 2015
54
0
4,640
3
Sorry for digging but i want to provide a solution for this problem. ;) (and sorry for my English)

From my experience the problem with accessing Linksys routers interface is caused by outdated firmware.
At some point Linksys removed captcha image from the router page where you can start creating Your Linksys SmartWiFi Account and the story began...
So the firmware changed significantly...

I found that even EA6XXX that was shipped in 2013 (i dont remember FW version) suffered Bad Gateway problem.
Autoupdate feature was unable to download and update new, lets call it "new release" FW version and was saying that you have the latest FW.

The solution is pretty simple ;) : (this way i fixed like 10 Bad Gateway errors permanently on Linksys routers)

1. Disconnect all cables from the router except the power cable, have the router turned on and stable.
2. Reset the router by holding reset button (the red one, not the blue one, of course ;P) for 20 seconds.
3. Wait for the router to stabilize.
4. Connect your computer by cable to one of the router Ethernet ports (one with number 1,2,3 or 4, NOT Internet port) (WiFi should work also but i prefer cable connection ;P)
5. Open your web browser and access the router page (enter 192.168.1.1 into address bar and press Enter ;P).

Now... if you will get Bad Gateway error again just try with different browser, actually in Windows 10, Microsoft Edge is the best i find and always reach the first setup page.

5. On te initial setup page go for Manual Configuration (2nd option), tick ToS and press Next.
6. Do not choose to login with SmarftWiFi Account but click on "For local access click here" under language choice drop-down menu.
7. Now you should be asked for Router Password (pass only, no username), the pass is "admin".
8. Now, (unfortunately for some ppl) you need internet connection to download the latest Firmware for Your router.
9. Go to support.linksys.com and enter Model Number of your router (it can be found on the sticker that is usually under the router, Model No, also look for version number if there is, sth like v1 or v1.1 after the Model Number !)
10. There should be only the Model to choose on the list so click it.
11. Now you should be on your router Linksys webpage.

One like this :
http://www.linksys.com/us/support-product?pid=01t80000003KdHUAA0

12. Now you have to reach Downloads page, do it by scrolling down the page or use 3rd widget to the right. Click on "Download Software".
13. Choose your router version. (remember it was on the label under the router ;)).
14. Download the latest Firmware.
15. Connect your computer to Linksys router.
16. Login into the Linksys router.
17. Go to Connectivity, update the Firmware Manually by choosing the downloaded firmware file and starting the upgrade.

phew..

Now you should be ok and Bad Gateway error issue should be fixed.
Now you can create SmartWiFi Account as well.

Hope it helps, let me know if not.
GG&GL
 

sandease

Commendable
Apr 20, 2016
1
0
1,510
0
THANK YOU PsyhoMir !

I performed your steps 1 through 5 and my Bad Gateway error has been resolved. I have a LinkSys EA2700 N600 router, bought used from eBay and was pulling my hair out trying to find the solution.

The other issue I had to resolve was getting the CD software that came with the router to recognize the router. I finally figured out that by using the web interface and changing the security from -none- to one of the given options, I could set a password on the router and then the setup software could see the router.




 

Similar threads


ASK THE COMMUNITY