Question "No NVMe Device Found" in BIOS on TUF Gaming z690-Plus Wifi D4 using GIGABYTE 2TB AORUS NVMe Gen4

Jul 31, 2022
6
0
10
0
If my NVMe drive is configured correctly, wouldn't the mb list it as found instead of saying "No NVMe Device Found" in BIOS? It does show up as a RAID device however.

Motherboard: TUF Gaming z690-Plus Wifi D4
NVMe Storage: GIGABYTE 2TB AORUS NVMe Gen4

Updated info:
BIOS Version 1601
M2_1 slot:GIGABYTE 2TB AORUS NVMe Gen4
Other storage: 2 1GB Crucial SSD Sata 6 Raid 0 config, 1 HHD 2TB. Please refer to updated pic for more specifics if needed.

No NVME Device Found
Storage Devices
Intel Rapid Storage Config
 
Last edited:

Lutfij

Titan
Moderator
Welcome to the forums, newcomer!

Could you please check and see what your BIOS version is at the time of writing? Which slot are you populating the board with said storage drive? Might want to also add the rest of your storage devices that are tethered to your motherboard. Storage controller set to AHCI?
 
Jul 31, 2022
6
0
10
0
Welcome to the forums, newcomer!

Could you please check and see what your BIOS version is at the time of writing? Which slot are you populating the board with said storage drive? Might want to also add the rest of your storage devices that are tethered to your motherboard. Storage controller set to AHCI?
BIOS Version 2.21.1278
M2_1 slot:GIGABYTE 2TB AORUS NVMe Gen4
Other storage: 2 1GB Crucial SSD Sata 6 Raid 0 config, 1 HHD 2TB. Please refer to updated pic for more specifics if needed.
Looking for where the AHCI setting might be. Thought it might be under Advanced > PCH Storage Configuration, but I don’t see it. Any one happen to know where it may be?

Edit:
Hoping this Intel Rapid Storage Config pic is also helpful to see.
 
Last edited:

Lutfij

Titan
Moderator
You mentioned the BIOS version incorrectly, refer to this page;

You might want to parse the image links off of another image hosting site. I won't use my credentials to gain access to your images, sorry.
 
Jul 31, 2022
6
0
10
0
You mentioned the BIOS version incorrectly, refer to this page;

You might want to parse the image links off of another image hosting site. I won't use my credentials to gain access to your images, sorry.
Installed the latest BIOS Version 1601 , but I'll reboot to doubt check. Understandable, should be able to access links incognito. But, I'll type out details after this reboot. Thanks for your help.
 
Jul 31, 2022
6
0
10
0
You mentioned the BIOS version incorrectly, refer to this page;

You might want to parse the image links off of another image hosting site. I won't use my credentials to gain access to your images, sorry.
BIOS Version 1601confirmed
 
Jul 31, 2022
6
0
10
0
You mentioned the BIOS version incorrectly, refer to this page;

You might want to parse the image links off of another image hosting site. I won't use my credentials to gain access to your images, sorry.
Updated links (using pasteboard.co)
No NVME Device Found
Storage Devices
Intel Rapid Storage Config
 

ASK THE COMMUNITY