Question No output signal on new build

Aug 29, 2021
4
0
10
0
Hi,
I am in the process of a new build.

I have the GIGABYTE - B550M DS3H motherboard and a Ryzen 5600G CPU however I am unable to get it to boot for the first time and just get a no signal detected message on my screen.

I have tested the monitor and cables etc.
I believe everything from the PSU to be plugged in correctly. (8pin and 24pin in particular)

i am using the onboard graphics system at the minute (so not separate GPU)

i have tried using the Q-Flash feature to ensure it is the correct on the motherboard.

i am running out of ideas, I have ordered. DVI cable and a motherboard buzzer to help ruleout/find out.

Dose anyone have any ideas?

Thanks in advance.
 

boju

Titan
Ambassador
How was q flash done and did you try update bios to version f13?

Fat 32 formatted thumb drive, extract bios f13 to root directory, no folders. Plug thumb drive or external hdd to designated qflash plus port. Press qflash button.

Not sure if having cpu/ram installed already would interfere with the process.
 
Aug 29, 2021
4
0
10
0
How was q flash done and did you try update bios to version f13?

Fat 32 formatted thumb drive, extract bios f13 to root directory, no folders. Plug thumb drive or external hdd to designated qflash plus port. Press qflash button.

Not sure if having cpu/ram installed already would interfere with the process.
Q-Flash done as mentioned extracted bios F13 to flash drive, FAT32 renamed file to GIGABYTE.bin etc pressed Q-Flash LED lit up, after a few minutes fans etc started to spin. After several minutes the q-Flash light on the mobo stopped flashing so I can only assume that the bios flash worked.

Still no signal to the monitor.
 

boju

Titan
Ambassador
Where does it say to rename bios file? I know it's common practice with Asus and Msi but not sure if it's required for Gigabyte and might be the reason it's not working?

Reference from manual, doesn't mention to rename it. If it needs renaming then they've poorly explained here or im missing something.

18) QFLASH_PLUS (Q-Flash Plus Button) Q-Flash Plus allows you to update the BIOS when your system is off (S5 shutdown state). Save the latest
BIOS on a USB thumb drive and plug it into the Q-Flash Plus port, and then you can now flash the BIOS automatically by simply pressing the Q-Flash Plus button. The QFLED will flash when the BIOS matching and flashing activities start and will stop flashing when the main BIOS flashing is complete
Edit.

Looked up guides and looks like you did it right but can't find specific instructions for b550, only for x570. Procedure is probably the same. In case, try not rename and if that doesn't work try another usb stick and remove cpu and ram.
 
Last edited:
Aug 29, 2021
4
0
10
0
Where does it say to rename bios file? I know it's common practice with Asus and Msi but not sure if it's required for Gigabyte and might be the reason it's not working?

Reference from manual, doesn't mention to rename it. If it needs renaming then they've poorly explained here or im missing something.



Edit.

Looked up guides and looks like you did it right but can't find specific instructions for b550, only for x570. Procedure is probably the same. In case, try not rename and if that doesn't work try another usb stick and remove cpu and ram.
When I didn't rename it nothing happened.

I will try it later this evening without the CPU etc as you suggested. I will let you know, thanks for the advice so far.
 
Aug 29, 2021
4
0
10
0
Still none the wiser.

Using a Dvi cable hasn't made a difference.
Also tried Q-Flash with no components in the motherboard, still just the same orange light flashes for several minutes, can only assume the flash worked but still no signal to the monitor

Got a Mobo buzzer coming tomorrow to see if that shows anything that may help but running out of ideas now.
 

ASK THE COMMUNITY

TRENDING THREADS