Question No Packet Loss, Ethernet, 710 mbps speeds, no ping spikes, yet I still lag in all games. (Low packet send rate?)

May 22, 2022
5
0
10
0
For the past 2 and a half years I have been struggling to play games like Fortnite and Valorant due to inputs not registering. I have had Xfinity come to my house twice, the first time they replaced my modem and a cable going out to the street underground,(I believe it may be a coax cable going to the pedestal), and the second time they replaced the coax cables behind my modem but I still had the same issue. Recently I've noticed on valorant (which has 128 tick rate servers) that my packet send rate will drop from 128 to 87-92 and that's when I will have issues like bullets not registering. I have the feeling its some wires in the pedestal because last time I was told that it could be one of the problems left if I'm still experiencing the issue. But I am not the expert here so is there anything else that could be causing low packet send rate? I want to call Xfinity again but I have no real proof of this issue because they did not see it when they were here. Also my Out Packet Size Average is changing a lot whilst playing, peaking at 200 but dropping to 90 at times.
 
Last edited:
You can't use a video game as a testing tool. It is way to complex software with too many things to say a problem is being caused by the network and not some setting in the game a video driver or even windows itself.

If you run speedtest do you get the download and upload rates the ISP sells you.

If you run a ping command to say 8.8.8.8 do get any ping loss or large spikes say above 100ms.

Problems with cabling generally cause packet loss. Bad cables even do not affect the speed data is being sent. You machine actually sends data between your pc and the modem at 1gbit all the time. It will then be buffered by the modem and sent at your actually upload rate. You machine has no clue this is happening so if it send data at slower than 1gbit then it is some software issue either with the machine or the game.
 
May 22, 2022
5
0
10
0
your full system spec?
malware scan your system?
what else is running on your pc?
1660ti
Ryzen 5 3600
Gigabyte B450M DS3H motherboard
500 watt evga power supply
16gb Corsair vengeance ram
1tb barracuda hdd
500 gb Kingston ssd
There seems there is nothing on my system I check my task manager often and there no stress on my cpu or anything else. I reset my pc about every 7 months and I am in Ethernet. I full wiped it about 3 months ago
 
Last edited:

gggplaya

Distinguished
The 3200 is only 4 cores and 4 threads, did you typo and mean the Ryzen 5 3600?

Are there other people on your network?

I also had this problem happen in Fortnite, it was because I had the Fortnite stats window open on my second monitor. Every 3-4 minutes when the page would update, it would cause a lag spike as it consumed my entire internet for an extremely brief <second.
 
May 22, 2022
5
0
10
0
The 3200 is only 4 cores and 4 threads, did you typo and mean the Ryzen 5 3600?

Are there other people on your network?

I also had this problem happen in Fortnite, it was because I had the Fortnite stats window open on my second monitor. Every 3-4 minutes when the page would update, it would cause a lag spike as it consumed my entire internet for an extremely brief <second.
Yes sorry I meant 3600. But my problem is not similar to to yours. Every 10 seconds a wall will not place or and edit will not register or bullets won’t register. It makes me lose fights in all games to people way worse than me.
 

ASK THE COMMUNITY